低危 Linux kernel信息泄露漏洞(CNVD-2016-03514)

CVE编号

CVE-2016-4913

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-05-23
漏洞描述
Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel中存在信息泄露漏洞,该漏洞源于程序未能正确处理包含NUL的NM条目。攻击者可利用该漏洞泄露敏感信息。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://git.kernel.org/linus/99d825822eade8d827a1817357cbf3f889a552d6
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 15.10 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.5.4-1
运行在以下环境
系统 linux linux_kernel * Up to
(including)
4.5.4
运行在以下环境
系统 novell suse_linux_enterprise_debuginfo 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 oracle linux 6 -
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-957.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-957.rt56.910.el7
运行在以下环境
系统 sles_11 kernel-default * Up to
(excluding)
3.0.101-0.7.53
运行在以下环境
系统 suse_11 kernel-default * Up to
(excluding)
3.0.101-0.7.53
运行在以下环境
系统 ubuntu_12.04.5_lts linux * Up to
(excluding)
3.2.0-105.146
运行在以下环境
系统 ubuntu_12.04_lts linux * Up to
(excluding)
3.2.0-105.146
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-91.138
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-91.138
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-28.47
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-28.47
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况