低危 ntpd up to 4.2.8p7 Synchronization 拒绝服务漏洞

CVE编号

CVE-2016-4956

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-07-05
漏洞描述
ntpd(Network Time Protocol daemon)是一个操作系统守护进程,它使用网络时间协议(NTP)与时间服务器的系统时间保持同步。

ntpd 4.2.8p7之前的版本中存在拒绝服务漏洞。攻击者可通过发送伪造的数据包利用该漏洞拒绝服服务客户端。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://support.ntp.org/bin/view/Main/NtpBug3042
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ntp ntp * From
(including)
4.2.0
Up to
(excluding)
4.2.8
运行在以下环境
应用 ntp ntp * From
(including)
4.3.0
Up to
(excluding)
4.3.93
运行在以下环境
应用 ntp ntp 4.2.8 -
运行在以下环境
应用 suse manager_proxy 2.1 -
运行在以下环境
应用 suse openstack_cloud 5 -
运行在以下环境
系统 amazon linux_AMI ntp * Up to
(excluding)
4.2.6p5-41.32.amzn1
运行在以下环境
系统 amazon_AMI ntp * Up to
(excluding)
4.2.6p5-41.32.amzn1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:4.2.8p8+dfsg-1
运行在以下环境
系统 fedora_22 ntp * Up to
(excluding)
4.2.6p5-41.fc22
运行在以下环境
系统 fedora_23 ntp * Up to
(excluding)
4.2.6p5-41.fc23
运行在以下环境
系统 fedora_24 ntp * Up to
(excluding)
4.2.6p5-41.fc24
运行在以下环境
系统 novell suse_manager 2.1 -
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_13.2 ntp * Up to
(excluding)
4.2.8p8-25.18.1
运行在以下环境
系统 opensuse_Leap_42.1 ntp * Up to
(excluding)
4.2.8p8-24.1
运行在以下环境
系统 oracle solaris 10 -
运行在以下环境
系统 oracle solaris 11.3 -
运行在以下环境
系统 sles_11_SP4 ntp * Up to
(excluding)
4.2.8p8-14.1
运行在以下环境
系统 sles_12 ntp * Up to
(excluding)
4.2.8p8-14
运行在以下环境
系统 sles_12 ntp * Up to
(excluding)
4.2.8p8-46.8.1
运行在以下环境
系统 sles_12_SP1 ntp * Up to
(excluding)
4.2.8p8-14.1
运行在以下环境
系统 suse linux_enterprise_desktop 12 -
运行在以下环境
系统 suse linux_enterprise_server 11 -
运行在以下环境
系统 suse linux_enterprise_server 12 -
运行在以下环境
系统 suse_11_SP4 ntp * Up to
(excluding)
4.2.8p8-14.1
运行在以下环境
系统 suse_12 ntp * Up to
(excluding)
4.2.8p8-46.8.1
运行在以下环境
系统 suse_12_SP1 ntp * Up to
(excluding)
4.2.8p8-14.1
运行在以下环境
系统 ubuntu_12.04.5_lts ntp * Up to
(excluding)
1:4.2.6.p3+dfsg-1ubuntu3.11
运行在以下环境
系统 ubuntu_12.04_lts ntp * Up to
(excluding)
1:4.2.6.p3+dfsg-1ubuntu3.11
运行在以下环境
系统 ubuntu_14.04 ntp * Up to
(excluding)
1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
运行在以下环境
系统 ubuntu_14.04.6_lts ntp * Up to
(excluding)
1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
运行在以下环境
系统 ubuntu_14.04_lts ntp * Up to
(excluding)
1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
运行在以下环境
系统 ubuntu_16.04 ntp * Up to
(excluding)
1:4.2.8p4+dfsg-3ubuntu5.3
运行在以下环境
系统 ubuntu_16.04.7_lts ntp * Up to
(excluding)
1:4.2.8p4+dfsg-3ubuntu5.3
运行在以下环境
系统 ubuntu_16.04_lts ntp * Up to
(excluding)
1:4.2.8p4+dfsg-3ubuntu5.3
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况