低危 Ceph mon/Monitor.cc handle_command 输入验证漏洞

CVE编号

CVE-2016-5009

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-07-13
漏洞描述
Red Hat Ceph Storage是美国红帽(Red Hat)公司的一套可扩展的、开放性的软件定义存储平台。
Red Hat Ceph Storage中的‘handle_command’函数中存在拒绝服务漏洞。攻击者可通过发送特制的前缀利用该漏洞造成拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://access.redhat.com/security/cve/CVE-2016-5009
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ceph * Up to
(including)
0.94.6
运行在以下环境
应用 redhat ceph_storage_mon 1.3 -
运行在以下环境
应用 redhat ceph_storage_osd 1.3 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
10.2.5-1
运行在以下环境
系统 debian_8 ceph * Up to
(excluding)
0.80.7-2+deb8u2
运行在以下环境
系统 opensuse_Leap_42.2 ceph * Up to
(excluding)
10.2.4
运行在以下环境
系统 suse_12 ceph * Up to
(excluding)
10.2.4+git.1481215985.12b091b-16
运行在以下环境
系统 suse_12_SP2 ceph * Up to
(excluding)
10.2.4
运行在以下环境
系统 ubuntu_14.04 ceph * Up to
(excluding)
0.80.11-0ubuntu1.14.04.3
运行在以下环境
系统 ubuntu_14.04.6_lts ceph * Up to
(excluding)
0.80.11-0ubuntu1.14.04.3
运行在以下环境
系统 ubuntu_16.04.7_lts ceph * Up to
(excluding)
10.2.7-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04.5_lts ceph * Up to
(excluding)
12.2.0-0ubuntu1
运行在以下环境
系统 ubuntu_18.10 ceph * Up to
(excluding)
12.2.0-0ubuntu1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况