低危 Linux util-linux拒绝服务漏洞

CVE编号

CVE-2016-5011

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-04-12
漏洞描述
util-linux是一套用在Linux系统中并包含了多种系统管理工具的软件包。

util-linux中存在拒绝服务漏洞,攻击者可利用该漏洞造成应用程序崩溃或消耗大量的内存,导致拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
https://www.kernel.org/pub/linux/utils/util-linux/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm powerkvm 2.1 -
运行在以下环境
应用 ibm powerkvm 3.1 -
运行在以下环境
应用 ibm power_hardware_management_console 8.8.6.0 -
运行在以下环境
应用 kernel util-linux * Up to
(including)
2.28
运行在以下环境
系统 debian DPKG * Up to
(excluding)
2.28.1-1
运行在以下环境
系统 opensuse_Leap_42.1 libblkid * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 libblkid-devel * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 libmount * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 libmount-devel * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 libuuid * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 libuuid-devel * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 util-linux * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.1 uuidd * Up to
(excluding)
2.25-18.1
运行在以下环境
系统 opensuse_Leap_42.2 libblkid * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 libblkid-devel * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 libmount * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 libmount-devel * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 libuuid * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 libuuid-devel * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 util-linux * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 opensuse_Leap_42.2 uuidd * Up to
(excluding)
2.28-7.1
运行在以下环境
系统 oracle_7 libblkid * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 libblkid-devel * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 libmount * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 libmount-devel * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 libuuid * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 libuuid-devel * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 util-linux * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 oracle_7 uuidd * Up to
(excluding)
2.23.2-33.0.1.el7
运行在以下环境
系统 redhat_7 libblkid * Up to
(excluding)
0:2.23.2-33.el7
运行在以下环境
系统 suse_12 libuuid-devel * Up to
(excluding)
2.29.2-2
运行在以下环境
系统 suse_12_SP1 libblkid * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 libblkid-devel * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 libmount * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 libmount-devel * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 libuuid * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 libuuid-devel * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 util-linux * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP1 uuidd * Up to
(excluding)
2.25-37.1
运行在以下环境
系统 suse_12_SP2 libblkid * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 libblkid-devel * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 libmount * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 libmount-devel * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 libuuid * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 libuuid-devel * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 util-linux * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 suse_12_SP2 uuidd * Up to
(excluding)
2.28-42.1
运行在以下环境
系统 ubuntu_18.04.5_lts util-linux * Up to
(excluding)
2.31.1-0.4ubuntu3.3
运行在以下环境
系统 ubuntu_18.10 util-linux * Up to
(excluding)
2.32-0.1ubuntu2
阿里云评分
3.7
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况