低危 Apache Tomcat on Red Hat 访问控制漏洞

CVE编号

CVE-2016-5425

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-10-14
漏洞描述
Tomcat是由Apache软件基金会下属的Jakarta项目开发的一个Servlet容器。

基于RedHat系统的发行版的自带源安装的Apache Tomcat包存在一个权限不正确的配置文件tmpfiles.d,攻击者可借助该文件提权。
解决建议
目前厂商暂未发布了补丁以修复此安全问题,参考链接:
http://legalhackers.com/advisories/Tomcat-RedHat-Pkgs-Root-PrivEsc-Exploit-CVE-2016-5425.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache tomcat - -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.1 -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.2 -
运行在以下环境
应用 oracle instantis_enterprisetrack 17.3 -
运行在以下环境
系统 centos_7 tomcat * Up to
(excluding)
3.0-api-7.0.54-8.el7_2
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 fedora_23 tomcat * Up to
(excluding)
8.0.38-1.fc23
运行在以下环境
系统 fedora_24 tomcat * Up to
(excluding)
8.0.38-1.fc24
运行在以下环境
系统 fedora_25 tomcat * Up to
(excluding)
8.0.38-1.fc25
运行在以下环境
系统 oracle linux 7 -
运行在以下环境
系统 oracle linux_7 tomcat * Up to
(excluding)
7.0.54-8.el7_2
运行在以下环境
系统 oracle_7 tomcat-webapps * Up to
(excluding)
7.0.54-8.el7_2
运行在以下环境
系统 redhat enterprise_linux_desktop 7.0 -
运行在以下环境
系统 redhat enterprise_linux_server 7.0 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.4 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.4 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.5 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_server_eus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_workstation 7.0 -
运行在以下环境
系统 redhat_7 tomcat * Up to
(excluding)
0:7.0.54-8.el7_2
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-276 缺省权限不正确
阿里云安全产品覆盖情况