Oracle FLEXCUBE Private Banking安全绕过漏洞(CNVD-2017-00790)

CVE编号

CVE-2016-5623

利用情况

暂无

补丁情况

N/A

披露时间

2017-01-28
漏洞描述
Oracle FLEXCUBE Private Banking是美国甲骨文(Oracle)公司的一款产品。它在一系列资产类别和工具中计划,记录,跟踪和管理客户的财富,以提高财务顾问的生产力和改善客户关系。

Oracle FLEXCUBE Private Banking 2.0.1,2.2.0和12.0.1版本存在远程安全绕过漏洞。攻击者可以通过'HTTP'协议利用该漏洞使'Product/Instrument Search'子组件受到影响。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle flexcube_private_banking 12.0.1 -
运行在以下环境
应用 oracle flexcube_private_banking 2.0.1 -
运行在以下环境
应用 oracle flexcube_private_banking 2.2.0 -
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
阿里云安全产品覆盖情况