低危 Eye of GNOME 至 3.16.4/3.17.x/3.18.2/3.19.x/3.20.3 GMarkup UTF-8 Chars 越界写入漏洞

CVE编号

CVE-2016-6855

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-09-08
漏洞描述
Gnome Eye Of Gnome是Gnome项目组研发的一套桌面环境。

Gnome Eye Of Gnome 3.10.2和2.22.3版本中存在拒绝服务漏洞。攻击者可利用该漏洞使应用程序崩溃。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
https://www.gnome.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gnome eye_of_gnome 3.16.5 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.1 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.2 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.3 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.90 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.91 -
运行在以下环境
应用 gnome eye_of_gnome 3.17.92 -
运行在以下环境
应用 gnome eye_of_gnome 3.18.0 -
运行在以下环境
应用 gnome eye_of_gnome 3.18.1 -
运行在以下环境
应用 gnome eye_of_gnome 3.18.2 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.1 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.2 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.3 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.4 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.90 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.91 -
运行在以下环境
应用 gnome eye_of_gnome 3.19.92 -
运行在以下环境
应用 gnome eye_of_gnome 3.20.0 -
运行在以下环境
应用 gnome eye_of_gnome 3.20.1 -
运行在以下环境
应用 gnome eye_of_gnome 3.20.2 -
运行在以下环境
应用 gnome eye_of_gnome 3.20.3 -
运行在以下环境
应用 gnome glib 2.44.0 -
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
3.20.4-1
运行在以下环境
系统 debian_7 eog * Up to
(excluding)
3.4.2-1+build1+deb7u1
运行在以下环境
系统 debian_8 eog * Up to
(excluding)
3.14.1-1+deb8u1
运行在以下环境
系统 fedoraproject fedora 23 -
运行在以下环境
系统 fedoraproject fedora 24 -
运行在以下环境
系统 fedora_23 eog * Up to
(excluding)
3.18.3-1.fc23
运行在以下环境
系统 fedora_24 eog * Up to
(excluding)
3.20.4-1.fc24
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_Leap_42.1 eog * Up to
(excluding)
3.16.5-9.1
运行在以下环境
系统 sles_12 eog * Up to
(excluding)
3.20.4-7
运行在以下环境
系统 sles_12_SP1 eog * Up to
(excluding)
3.10.2-2.3.1
运行在以下环境
系统 suse_12 eog * Up to
(excluding)
3.20.4-7
运行在以下环境
系统 suse_12_SP1 eog * Up to
(excluding)
3.10.2-2.3.1
运行在以下环境
系统 ubuntu_12.04.5_lts eog * Up to
(excluding)
3.4.2-0ubuntu1.3
运行在以下环境
系统 ubuntu_12.04_lts eog * Up to
(excluding)
3.4.2-0ubuntu1.3
运行在以下环境
系统 ubuntu_14.04.6_lts eog * Up to
(excluding)
3.10.2-0ubuntu5.2
运行在以下环境
系统 ubuntu_14.04_lts eog * Up to
(excluding)
3.10.2-0ubuntu5.2
运行在以下环境
系统 ubuntu_16.04 eog * Up to
(excluding)
3.18.2-1ubuntu2.1
运行在以下环境
系统 ubuntu_16.04.7_lts eog * Up to
(excluding)
3.18.2-1ubuntu2.1
运行在以下环境
系统 ubuntu_16.04_lts eog * Up to
(excluding)
3.18.2-1ubuntu2.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-787 跨界内存写
阿里云安全产品覆盖情况