低危 Kmail安全绕过漏洞

CVE编号

CVE-2016-7967

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-12-24
漏洞描述
KMail是KDE的邮件客户端,支持IMAP和POP3等协议。

Kmail中存在安全绕过漏洞,攻击者可以利用该漏洞绕过安全机制。
解决建议
目前厂商已经发布更新,详情请关注厂商主页或有关网址:
https://userbase.kde.org/Kmail
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 kde kmail * Up to
(including)
5.3.0
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 fedora_23 akonadiconsole * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 akregator * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 akregator-libs * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 bl * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 blogilo * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kdepim * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kdepim-common * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kdepim-debuginfo * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kdepim-libs * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 knotes * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kontact * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_23 kontact-libs * Up to
(excluding)
4.14.10-15.fc23
运行在以下环境
系统 fedora_24 akonadiconsole * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 akregator * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 akregator-libs * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 bl * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 blogilo * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kdepim * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kdepim-common * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kdepim-debuginfo * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kdepim-libs * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 knotes * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kontact * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_24 kontact-libs * Up to
(excluding)
16.08.2-1.fc24
运行在以下环境
系统 fedora_25 akonadiconsole * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 akregator * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 akregator-libs * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 bl * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 blogilo * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kdepim * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kdepim-common * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kdepim-debuginfo * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kdepim-libs * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 knotes * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kontact * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 fedora_25 kontact-libs * Up to
(excluding)
4.14.10-15.fc25
运行在以下环境
系统 ubuntu_12.04.5_lts kdepim * Up to
(excluding)
4:4.8.5-0ubuntu0.1
运行在以下环境
系统 ubuntu_14.04.6_lts kdepim * Up to
(excluding)
4:4.13.3-0ubuntu0.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-284 访问控制不恰当
CWE-94 对生成代码的控制不恰当(代码注入)
阿里云安全产品覆盖情况