低危 QEUM拒绝服务漏洞(CNVD-2016-10301)

CVE编号

CVE-2016-8910

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-11-05
漏洞描述
QEMU是一套由法布里斯·贝拉(Fabrice Bellard)所编写的以GPL许可证分发源码的模拟处理器,在GNU/Linux平台上使用广泛。

QEMU RTL8139以太网控制器模拟支持可触发死循环存在安全漏洞,允许攻击者利用该漏洞导致拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://lists.gnu.org/archive/html/qemu-devel/2016-10/msg05495.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu * Up to
(including)
2.7.1
运行在以下环境
应用 redhat openstack 10 -
运行在以下环境
应用 redhat openstack 11.0 -
运行在以下环境
应用 redhat openstack 6.0 -
运行在以下环境
应用 redhat openstack 7.0 -
运行在以下环境
应用 redhat openstack 8.0 -
运行在以下环境
应用 redhat openstack 9.0 -
运行在以下环境
应用 redhat virtualization 4.0 -
运行在以下环境
系统 alpine_3.10 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.11 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.12 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.13 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.14 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.15 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.6 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.7 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.8 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_3.9 kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 alpine_edge kvm * Up to
(excluding)
2.8.1-r1
运行在以下环境
系统 debian_7 kvm * Up to
(excluding)
1.1.2+dfsg-6+deb7u18
运行在以下环境
系统 debian_8 kvm * Up to
(excluding)
1:2.1+dfsg-12+deb8u7
运行在以下环境
系统 fedora_23 kvm * Up to
(excluding)
4.5.5-3.fc23
运行在以下环境
系统 fedora_24 kvm * Up to
(excluding)
4.6.3-7.fc24
运行在以下环境
系统 fedora_25 kvm * Up to
(excluding)
4.7.0-7.fc25
运行在以下环境
系统 opensuse_13.2 kvm * Up to
(excluding)
4.4.4_06-58.1
运行在以下环境
系统 opensuse_Leap_42.1 kvm * Up to
(excluding)
4.5.5_06-18.1
运行在以下环境
系统 opensuse_Leap_42.2 kvm * Up to
(excluding)
4.7.1_02-3.1
运行在以下环境
系统 suse_11_SP4 kvm * Up to
(excluding)
1.4.2-50.1
运行在以下环境
系统 suse_12_SP1 kvm * Up to
(excluding)
4.5.5_02-22.3.1
运行在以下环境
系统 suse_12_SP2 kvm * Up to
(excluding)
4.7.1_02-25.1
运行在以下环境
系统 ubuntu_14.04 kvm * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.30
运行在以下环境
系统 ubuntu_16.04 kvm * Up to
(excluding)
1:2.5+dfsg-5ubuntu10.6
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-835 不可达退出条件的循环(无限循环)
阿里云安全产品覆盖情况