低危 ISC BIND up to 9.9.9-P4/9.10.4-P4/9.11.0-P1 DNSSEC 拒绝服务漏洞

CVE编号

CVE-2016-9147

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-01-12
漏洞描述
ISC BIND是美国Internet Systems Consortium(ISC)公司所维护的一套实现了DNS协议的开源软件。

ISC BIND named存在远程拒绝服务漏洞,攻击者利用漏洞通过错误处理包含DNSSEC-related RRsets查询响应可造成断言失败和守护进程退出,导致拒绝服务。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
https://kb.isc.org/article/AA-01440/0
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 9.10.4 -
运行在以下环境
应用 isc bind 9.11.0 -
运行在以下环境
应用 isc bind 9.9.9 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:9.10.3.dfsg.P4-11
运行在以下环境
系统 redhat_5 bind97 * Up to
(excluding)
32:9.7.0-21.P2.el5_11.10
运行在以下环境
系统 redhat_6 bind * Up to
(excluding)
30:9.3.6-25.P1.el5_11.12
运行在以下环境
系统 redhat_7 bind * Up to
(excluding)
32:9.9.4-38.el7_3.1
运行在以下环境
系统 suse_12 bind * Up to
(excluding)
9.9.9P1-62
运行在以下环境
系统 ubuntu_12.04_lts bind9 * Up to
(excluding)
1:9.8.1.dfsg.P1-4ubuntu0.20
运行在以下环境
系统 ubuntu_14.04_lts bind9 * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.11
运行在以下环境
系统 ubuntu_16.04_lts bind9 * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.4
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况