低危 Ceph 1.3.x Object Gateway HTTP Requests CORS 拒绝服务漏洞

CVE编号

CVE-2016-9579

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-08-02
漏洞描述
Ceph Object Gateway在处理跨源HTTP请求的方式中发现了一个缺陷,如果CORS策略被设置为存储桶上的源。远程未经身份验证的攻击者可以通过发送一个精心设计的跨源HTTP请求来使用此缺陷导致拒绝服务。Ceph branches 1.3.x 和2.x 受到影响。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://rhn.redhat.com/errata/RHSA-2016-2954.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ceph_storage 1.3 -
运行在以下环境
应用 redhat ceph_storage 2.0 -
运行在以下环境
应用 redhat ceph_storage_mon 1.3 -
运行在以下环境
应用 redhat ceph_storage_mon 2 -
运行在以下环境
应用 redhat ceph_storage_osd 1.3 -
运行在以下环境
应用 redhat ceph_storage_osd 2 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
10.2.5-2
运行在以下环境
系统 debian_8 ceph * Up to
(excluding)
0.80.7-2+deb8u1
运行在以下环境
系统 opensuse_Leap_42.2 ceph * Up to
(excluding)
10.2.6
运行在以下环境
系统 ubuntu_14.04 ceph * Up to
(excluding)
0.80.11-0ubuntu1.14.04.3
运行在以下环境
系统 ubuntu_14.04.6_lts ceph * Up to
(excluding)
0.80.11-0ubuntu1.14.04.3
运行在以下环境
系统 ubuntu_16.04.7_lts ceph * Up to
(excluding)
10.2.2-0ubuntu0.16.04.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况