低危 Game Music Emulators内存破坏漏洞(CNVD-2017-00405)

CVE编号

CVE-2016-9960

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-06-07
漏洞描述
Game Music Emulators游戏音乐模拟器。

Game Music Emulators存在内存破坏漏洞。远程攻击者利用该漏洞执行任意代码或触发拒绝服务。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://bitbucket.org/mpyne/game-music-emu/wiki/Home
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 game-music-emu_project game-music-emu * Up to
(including)
0.6.0
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.6.0-4
运行在以下环境
系统 debian_7 game-music-emu * Up to
(excluding)
0.5.5-2+deb7u1
运行在以下环境
系统 debian_8 game-music-emu * Up to
(excluding)
0.5.5-2+deb8u1
运行在以下环境
系统 fedora_23 game-music-emu * Up to
(excluding)
0.6.1-1.fc23
运行在以下环境
系统 fedora_24 game-music-emu * Up to
(excluding)
0.6.1-1.fc24
运行在以下环境
系统 fedora_25 game-music-emu * Up to
(excluding)
3.8.2-1.fc25
运行在以下环境
系统 fedora_EPEL_6 game-music-emu * Up to
(excluding)
0.6.1-1.el6
运行在以下环境
系统 fedora_EPEL_7 game-music-emu * Up to
(excluding)
0.6.1-1.el7
运行在以下环境
系统 opensuse_Leap_42.1 game-music-emu * Up to
(excluding)
0.6.0-8.1
运行在以下环境
系统 opensuse_Leap_42.2 game-music-emu * Up to
(excluding)
0.6.0-8.1
运行在以下环境
系统 suse_12 libgme0 * Up to
(excluding)
0.6.0-5
运行在以下环境
系统 suse_12_SP1 game-music-emu * Up to
(excluding)
0.6.0-5.1
运行在以下环境
系统 suse_12_SP2 game-music-emu * Up to
(excluding)
0.6.0-5.1
运行在以下环境
系统 ubuntu_12.04.5_lts game-music-emu * Up to
(excluding)
0.5.5-2ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_14.04 game-music-emu * Up to
(excluding)
0.5.5-2ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts game-music-emu * Up to
(excluding)
0.5.5-2ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 game-music-emu * Up to
(excluding)
0.6.0-3ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts game-music-emu * Up to
(excluding)
0.6.0-3ubuntu0.16.04.1
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-369 除零错误
阿里云安全产品覆盖情况