低危 Google Android System远程代码执行漏洞

CVE编号

CVE-2017-0841

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-11-17
漏洞描述
安卓(Android)是一种基于Linux的自由及开放源代码的操作系统,由谷歌公司和开放手机联盟领导及开发。

Google Android 5.0.2、5.1.1、6.0、6.0.1、7.0、7.1.1、7.1.2、8.0的System存在远程代码执行漏洞,攻击者可利用漏洞执行任意代码。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://source.android.com/security/bulletin/2017-11-01
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 android-platform-system-core * Up to
(excluding)
8.1.0+r23-5
运行在以下环境
系统 debian_11 android-platform-system-core * Up to
(excluding)
10.0.0+r36-7
运行在以下环境
系统 debian_12 android-platform-system-core * Up to
(excluding)
10.0.0+r36-7
运行在以下环境
系统 debian_9 android-platform-system-core * Up to
(excluding)
7.0.0+r33-1
运行在以下环境
系统 debian_sid android-platform-system-core * Up to
(excluding)
10.0.0+r36-7
运行在以下环境
系统 google android 5.0.2 -
运行在以下环境
系统 google android 5.1.1 -
运行在以下环境
系统 google android 6.0 -
运行在以下环境
系统 google android 6.0.1 -
运行在以下环境
系统 google android 7.0 -
运行在以下环境
系统 google android 7.1.1 -
运行在以下环境
系统 google android 7.1.2 -
运行在以下环境
系统 google android 8.0 -
运行在以下环境
系统 ubuntu_18.04_lts android-platform-system-core * Up to
(excluding)
1:8.1.0+r3-5~18.04
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-190 整数溢出或超界折返
阿里云安全产品覆盖情况