低危 Oracle Java SE 6u161/7u151/8u144/9 Networking 拒绝服务漏洞

CVE编号

CVE-2017-10355

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-10-20
漏洞描述
Java SE中的漏洞,Java SE嵌入式,Oracle Java SE的JRockit组件(子组件:网络)。受影响的支持版本是Java SE:6u161,7u151,8u144和9; Java SE Embedded:8u144; JRockit:R28.3.15。易于利用的漏洞允许未经身份验证的攻击者通过多种协议进行网络访问,从而危及Java SE,Java SE Embedded,JRockit。成功攻击此漏洞可能导致未经授权的能力导致Java SE,Java SE Embedded,JRockit的部分拒绝服务(部分DOS)。注意:可以通过sandboxed Java Web Start applications 和 sandboxed Java applets利用此漏洞。它还可以通过向指定组件中的API提供数据来利用,而无需使用sandboxed Java Web Start applications 或者 sandboxed Java applets,例如通过Web服务。 CVSS 3.0基本分数5.3(可用性影响)。 CVSS矢量:(CVSS:3.0 / AV:N / AC:L / PR:N / UI:N / S:U / C:N / I:N / A:L)。

解决建议

目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle jdk 1.6.0 -
运行在以下环境
应用 oracle jdk 1.7.0 -
运行在以下环境
应用 oracle jdk 1.8.0 -
运行在以下环境
应用 oracle jdk 1.9.0 -
运行在以下环境
应用 oracle jre 1.6.0 -
运行在以下环境
应用 oracle jre 1.7.0 -
运行在以下环境
应用 oracle jre 1.8.0 -
运行在以下环境
应用 oracle jre 1.9.0 -
运行在以下环境
应用 oracle jrockit r28.3.15 -
运行在以下环境
系统 redhat_7 java-1.6.0-sun * Up to
(excluding)
1:1.6.0.171-1jpp.4.el7
运行在以下环境
系统 redhat_7 java-1.7.0-openjdk * Up to
(excluding)
1:1.7.0.161-2.6.12.0.el6_9
运行在以下环境
系统 redhat_7 java-1.7.0-oracle * Up to
(excluding)
1:1.7.0.161-1jpp.4.el7
运行在以下环境
系统 redhat_7 java-1.8.0-openjdk * Up to
(excluding)
1:1.8.0.151-1.b12.el6_9
运行在以下环境
系统 redhat_7 java-1.8.0-oracle * Up to
(excluding)
1:1.8.0.151-1jpp.5.el7
运行在以下环境
系统 suse_12 java-1_7_0-openjdk * Up to
(excluding)
1.7.0.161-43.7
运行在以下环境
系统 ubuntu_14.04.6_lts openjdk-7 * Up to
(excluding)
7u151-2.6.11-2ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04_lts openjdk-7 * Up to
(excluding)
7u151-2.6.11-2ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts openjdk-8 * Up to
(excluding)
8u151-b12-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_16.04_lts openjdk-8 * Up to
(excluding)
8u151-b12-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04.5_lts openjdk-8 * Up to
(excluding)
8u151-b12-1
运行在以下环境
系统 ubuntu_18.04_lts openjdk-8 * Up to
(excluding)
8u151-b12-1
运行在以下环境
系统 ubuntu_18.10 openjdk-8 * Up to
(excluding)
8u151-b12-1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况