低危 QEMU拒绝服务漏洞(CNVD-2017-24571)

CVE编号

CVE-2017-10664

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-08-03
漏洞描述
QEMU中的QEMU-NBD(又名快速仿真器)不忽略SIGPIPE,SIGPIPE允许远程攻击者在服务器对客户端的应答尝试期间断开连接,从而导致拒绝服务(守护进程崩溃)。

解决建议
用户可联系供应商获得补丁信息:
http://www.qemu.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu * Up to
(including)
2.9.1
运行在以下环境
应用 redhat openstack 10 -
运行在以下环境
应用 redhat openstack 11.0 -
运行在以下环境
应用 redhat openstack 6.0 -
运行在以下环境
应用 redhat openstack 7.0 -
运行在以下环境
应用 redhat openstack 8.0 -
运行在以下环境
应用 redhat openstack 9.0 -
运行在以下环境
应用 redhat virtualization 3.0 -
运行在以下环境
应用 redhat virtualization 4.0 -
运行在以下环境
系统 debian_7 kvm * Up to
(excluding)
1.1.2+dfsg-6+deb7u23
运行在以下环境
系统 debian_8 kvm * Up to
(excluding)
1:2.1+dfsg-12+deb8u7
运行在以下环境
系统 debian_9 kvm * Up to
(excluding)
1:2.8+dfsg-6+deb9u1
运行在以下环境
系统 fedora_25 kvm * Up to
(excluding)
4.7.3-4.fc25
运行在以下环境
系统 fedora_26 kvm * Up to
(excluding)
4.8.1-8.fc26
运行在以下环境
系统 fedora_27 kvm * Up to
(excluding)
4.9.0-9.fc27
运行在以下环境
系统 opensuse_Leap_42.2 kvm * Up to
(excluding)
4.7.3_03-11.12.1
运行在以下环境
系统 opensuse_Leap_42.3 kvm * Up to
(excluding)
4.9.0_11-4.1
运行在以下环境
系统 oracle_7 kvm * Up to
(excluding)
1.5.3-156.el7
运行在以下环境
系统 suse_11_SP4 kvm * Up to
(excluding)
1.4.2-60.3.1
运行在以下环境
系统 suse_12_SP2 kvm * Up to
(excluding)
4.7.3_03-43.9.1
运行在以下环境
系统 suse_12_SP3 kvm * Up to
(excluding)
4.9.0_11-3.9.1
运行在以下环境
系统 ubuntu_14.04 kvm * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.35
运行在以下环境
系统 ubuntu_16.04 kvm * Up to
(excluding)
1:2.5+dfsg-5ubuntu10.15
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况