低危 FreeBSD 安全漏洞

CVE编号

CVE-2017-1083

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-09-13
漏洞描述
FreeBSD是由Core Team团队负责的FreeBSD项目中的一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。
FreeBSD 11.2-RELEASE之前版本中存在安全漏洞,该漏洞源于在默认情况下stack guard-page被禁用。攻击者可利用该漏洞绕过安全限制,执行任意代码。

解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.freebsd.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian_10 kfreebsd-10 * Up to
(including)
10.3~svn300087-5
运行在以下环境
系统 debian_9 kfreebsd-10 * Up to
(including)
10.3~svn300087-3
运行在以下环境
系统 freebsd freebsd * Up to
(excluding)
11.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况