低危 IBM Integration Bus and WebSphere Message Broker拒绝服务漏洞

CVE编号

CVE-2017-1144

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-07-06
漏洞描述
IBM Integration Bus(前称IBM WebSphere Message Broker)是美国IBM公司的一款企业服务总线(ESB)产品。该产品为面向服务架构(SOA)环境和非SOA环境提供连通性和通用数据转换。

IBM Integration Bus and WebSphere Message Broker存在拒绝服务漏洞。本地攻击者可利用该漏洞阻止消息broker启动。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22005383
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm integration_bus 10.0 -
运行在以下环境
应用 ibm integration_bus 10.0.0.1 -
运行在以下环境
应用 ibm integration_bus 10.0.0.2 -
运行在以下环境
应用 ibm integration_bus 10.0.0.3 -
运行在以下环境
应用 ibm integration_bus 10.0.0.4 -
运行在以下环境
应用 ibm integration_bus 10.0.0.5 -
运行在以下环境
应用 ibm integration_bus 10.0.0.6 -
运行在以下环境
应用 ibm integration_bus 10.0.0.7 -
运行在以下环境
应用 ibm integration_bus 9.0 -
运行在以下环境
应用 ibm integration_bus 9.0.0.1 -
运行在以下环境
应用 ibm integration_bus 9.0.0.2 -
运行在以下环境
应用 ibm integration_bus 9.0.0.3 -
运行在以下环境
应用 ibm integration_bus 9.0.0.4 -
运行在以下环境
应用 ibm integration_bus 9.0.0.5 -
运行在以下环境
应用 ibm integration_bus 9.0.0.6 -
运行在以下环境
应用 ibm integration_bus 9.0.0.7 -
运行在以下环境
应用 ibm websphere_message_broker 8.0 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.1 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.2 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.3 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.4 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.5 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.6 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.7 -
运行在以下环境
应用 ibm websphere_message_broker 8.0.0.8 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
8:6.9.7.4+dfsg-11+deb9u1
运行在以下环境
系统 debian_7 imagemagick * Up to
(excluding)
8:6.7.7.10-5+deb7u16
运行在以下环境
系统 debian_8 imagemagick * Up to
(excluding)
8:6.8.9.9-5+deb8u2
运行在以下环境
系统 debian_9 imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-11+deb9u1
运行在以下环境
系统 fedora_25 imagemagick * Up to
(excluding)
0.31.1-49.fc25
运行在以下环境
系统 fedora_26 imagemagick * Up to
(excluding)
0.31.1-49.fc26
运行在以下环境
系统 opensuse_Leap_42.2 imagemagick * Up to
(excluding)
1.3.25-57.1
运行在以下环境
系统 opensuse_Leap_42.3 imagemagick * Up to
(excluding)
1.3.25-57.1
运行在以下环境
系统 sles_11_SP4 imagemagick * Up to
(excluding)
6.4.3.6-7.78.34.1
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.12
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.23
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.42
运行在以下环境
系统 sles_12_SP2 imagemagick * Up to
(excluding)
1-6.8.8.1-71.23.1
运行在以下环境
系统 sles_12_SP3 imagemagick * Up to
(excluding)
1-6.8.8.1-71.23.1
运行在以下环境
系统 suse_11_SP4 autotrace * Up to
(excluding)
6.4.3.6-7.78.34.1
运行在以下环境
系统 suse_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.23
运行在以下环境
系统 suse_12_SP2 autotrace * Up to
(excluding)
6.8.8.1-71.23.1
运行在以下环境
系统 suse_12_SP3 autotrace * Up to
(excluding)
6.8.8.1-71.23.1
运行在以下环境
系统 ubuntu_14.04.6_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.8
运行在以下环境
系统 ubuntu_14.04_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.8
运行在以下环境
系统 ubuntu_16.04.7_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5.8
运行在以下环境
系统 ubuntu_16.04_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5.8
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu2
运行在以下环境
系统 ubuntu_18.04_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu2
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-426 不可信的搜索路径
阿里云安全产品覆盖情况