IBM Security Guardium信息泄露漏洞(CNVD-2017-37869)

CVE编号

CVE-2017-1261

利用情况

暂无

补丁情况

N/A

披露时间

2017-12-21
漏洞描述
IBM Security Guardium是美国IBM公司的一套提供数据保护功能的平台。该平台包括自定义UI、报告管理和流线化的审计流程构建等功能。

IBM Security Guardium中存在信息泄露漏洞,该漏洞源于程序将敏感信息储存在日志文件中。本地攻击者可利用该漏洞获取敏感信息。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22010437
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm security_guardium 10.0 -
运行在以下环境
应用 ibm security_guardium 10.0.1 -
运行在以下环境
应用 ibm security_guardium 10.1.0 -
运行在以下环境
应用 ibm security_guardium 10.1.2 -
运行在以下环境
应用 ibm security_guardium 10.1.3 -
运行在以下环境
系统 centos_6 tomcat-webapps * Up to
(excluding)
2.1-api-6.0.24-111.el6_9
运行在以下环境
系统 centos_7 tomcat-webapps * Up to
(excluding)
2.2-api-7.0.76-3.el7_4
运行在以下环境
系统 fedora_25 tomcat-webapps * Up to
(excluding)
8.0.47-1.fc25
运行在以下环境
系统 fedora_26 tomcat-webapps * Up to
(excluding)
8.0.47-1.fc26
运行在以下环境
系统 fedora_27 tomcat-webapps * Up to
(excluding)
8.0.47-1.fc27
运行在以下环境
系统 fedora_EPEL_6 tomcat-webapps * Up to
(excluding)
7.0.82-1.el6
运行在以下环境
系统 oracle_6 tomcat-webapps * Up to
(excluding)
6.0.24-111.el6_9
运行在以下环境
系统 oracle_7 tomcat-webapps * Up to
(excluding)
7.0.76-3.el7_4
运行在以下环境
系统 redhat_6 tomcat6 * Up to
(excluding)
0:6.0.24-111.el6_9
运行在以下环境
系统 redhat_7 apr * Up to
(excluding)
0:1.3.9-5.el6_9.1
运行在以下环境
系统 redhat_7 tomcat * Up to
(excluding)
0:7.0.76-3.el7_4
运行在以下环境
系统 suse_12 tomcat * Up to
(excluding)
7.0.82-7.16
运行在以下环境
系统 ubuntu_14.04_lts tomcat7 * Up to
(excluding)
7.0.52-1ubuntu0.14
运行在以下环境
系统 ubuntu_16.04_lts tomcat8 * Up to
(excluding)
8.0.32-1ubuntu1.6
CVSS3评分
3.3
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况