低危 QEMU 2.8.x/2.9.0 VGA Display Update cpu_physical_memory_snapshot_get_dirty 拒绝服务漏洞

CVE编号

CVE-2017-13673

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-08-30
漏洞描述
QEMU(又名Quick Emulator)是法国程序员法布里斯-贝拉(Fabrice Bellard)所研发的一套模拟处理器软件。该软件具有速度快、跨平台等特点。

QEMU 2.8.0版本至2.9.0版本中的vga display update存在安全漏洞。攻击者可利用该漏洞造成拒绝服务(断言失败)。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://lists.gnu.org/archive/html/qemu-devel/2017-08/msg04685.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu 2.8.0 -
运行在以下环境
应用 qemu qemu 2.9.0 -
运行在以下环境
系统 fedora_25 + * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-block-curl * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-ipxe * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-kvm * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-seabios * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-sgabios * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-tools * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-vgabios * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_25 qemu-x86 * Up to
(excluding)
4.7.3-7.fc25
运行在以下环境
系统 fedora_26 + * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-block-curl * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-ipxe * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-kvm * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-seabios * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-sgabios * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-tools * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-vgabios * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_26 qemu-x86 * Up to
(excluding)
4.8.2-4.fc26
运行在以下环境
系统 fedora_27 + * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-block-curl * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-ipxe * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-kvm * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-seabios * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-sgabios * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-tools * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-vgabios * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 fedora_27 qemu-x86 * Up to
(excluding)
4.9.0-11.fc27
运行在以下环境
系统 opensuse_Leap_42.3 + * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-block-curl * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-ipxe * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-kvm * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-seabios * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-sgabios * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-tools * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-vgabios * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 opensuse_Leap_42.3 qemu-x86 * Up to
(excluding)
2.9.1-56.2
运行在以下环境
系统 oracle_7 + * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-block-curl * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-ipxe * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-kvm * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-seabios * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-sgabios * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-tools * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-vgabios * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 oracle_7 qemu-x86 * Up to
(excluding)
3.0.0-1.el7
运行在以下环境
系统 suse_12_SP3 + * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-block-curl * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-ipxe * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-kvm * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-seabios * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-sgabios * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-tools * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-vgabios * Up to
(excluding)
1.0.0
运行在以下环境
系统 suse_12_SP3 qemu-x86 * Up to
(excluding)
1.0.0
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况