IBM Connections 5.5 Web UI 跨站脚本攻击

CVE编号

CVE-2017-1498

利用情况

暂无

补丁情况

N/A

披露时间

2017-12-08
漏洞描述
IBM Connections是美国IBM公司一套社交软件平台。该平台提供高级分析和实时数据监测功能,并能通过IBM SmartCloud服务加快组织内外的网络协作。

IBM Connections 5.5版本中存在跨站脚本漏洞。远程攻击者利用该漏洞在Web UI中注入任意的JavaScript代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22006286
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm connections 5.5.0.0 -
运行在以下环境
系统 debian_10 openexr * Up to
(excluding)
2.2.1-4.1+deb10u1
运行在以下环境
系统 debian_11 openexr * Up to
(excluding)
2.5.4-2
运行在以下环境
系统 debian_7 openexr * Up to
(excluding)
8:6.7.7.10-5+deb7u17
运行在以下环境
系统 debian_8 openexr * Up to
(excluding)
8:6.8.9.9-5+deb8u2
运行在以下环境
系统 debian_9 openexr * Up to
(excluding)
8:6.9.7.4+dfsg-11+deb9u3
运行在以下环境
系统 debian_sid openexr * Up to
(excluding)
2.5.7-1
运行在以下环境
系统 fedora_26 openexr * Up to
(excluding)
2.2.0-6.fc26
运行在以下环境
系统 fedora_27 openexr * Up to
(excluding)
2.2.0-7.fc27
运行在以下环境
系统 opensuse_Leap_15.0 openexr * Up to
(excluding)
2.2.1-lp151.4.6.1
运行在以下环境
系统 opensuse_Leap_15.1 openexr * Up to
(excluding)
2.2.1-lp151.4.6.1
运行在以下环境
系统 opensuse_Leap_42.2 openexr * Up to
(excluding)
6.8.8.1-40.1
运行在以下环境
系统 opensuse_Leap_42.3 openexr * Up to
(excluding)
6.8.8.1-40.1
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.17
运行在以下环境
系统 sles_12 libIlmImf-Imf_2_1-21-32bit * Up to
(excluding)
2.1.0-6.13
运行在以下环境
系统 sles_12_SP2 openexr * Up to
(excluding)
1-6.8.8.1-71.17.1
运行在以下环境
系统 sles_12_SP3 openexr * Up to
(excluding)
1-6.8.8.1-71.17.1
运行在以下环境
系统 sles_12_SP4 openexr * Up to
(excluding)
21-2.1.0-6.13.1
运行在以下环境
系统 suse_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.17
运行在以下环境
系统 suse_12_SP2 libMagickCore-6_Q16 * Up to
(excluding)
1-6.8.8.1-71.17.1
运行在以下环境
系统 suse_12_SP3 libMagickCore-6_Q16 * Up to
(excluding)
1-6.8.8.1-71.17.1
运行在以下环境
系统 ubuntu_14.04.6_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.11
运行在以下环境
系统 ubuntu_14.04_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.11
运行在以下环境
系统 ubuntu_16.04.7_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5.11
运行在以下环境
系统 ubuntu_16.04_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5.11
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu6.2
运行在以下环境
系统 ubuntu_18.04_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu6.2
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况