IBM WebSphere Application Server 8.0/8.5/9.0 Web Services Security 信息泄漏漏洞

CVE编号

CVE-2017-1501

利用情况

暂无

补丁情况

N/A

披露时间

2017-08-19
漏洞描述
IBM WebSphere Application Server(WAS)是美国IBM公司开发并发行的一款应用服务器产品,它是Java EE和Web服务应用程序的平台,也是IBM WebSphere软件平台的基础。

IBM WAS 8.0版本、8.5版本和9.0版本中存在信息泄露漏洞,该漏洞源于程序未能正确的保存Web服务安全绑定设置中更改的密码套件。远程攻击者可利用该漏洞获取敏感信息。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
http://www-01.ibm.com/support/docview.wss?uid=swg22006810
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm websphere_application_server 8.0.0.0 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.1 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.10 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.11 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.12 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.13 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.2 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.3 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.4 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.5 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.6 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.7 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.8 -
运行在以下环境
应用 ibm websphere_application_server 8.0.0.9 -
运行在以下环境
应用 ibm websphere_application_server 8.5.5.10 -
运行在以下环境
应用 ibm websphere_application_server 8.5.5.11 -
运行在以下环境
应用 ibm websphere_application_server 9.0.0.0 -
运行在以下环境
应用 ibm websphere_application_server 9.0.0.1 -
运行在以下环境
应用 ibm websphere_application_server 9.0.0.2 -
运行在以下环境
应用 ibm websphere_application_server 9.0.0.3 -
运行在以下环境
应用 ibm websphere_application_server 9.0.0.4 -
运行在以下环境
系统 debian_7 lame * Up to
(excluding)
8:6.7.7.10-5+deb7u17
运行在以下环境
系统 debian_8 lame * Up to
(excluding)
8:6.8.9.9-5+deb8u2
运行在以下环境
系统 debian_9 lame * Up to
(excluding)
8:6.9.7.4+dfsg-11+deb9u10
运行在以下环境
系统 fedora_25 lame * Up to
(excluding)
3.100-1.fc25
运行在以下环境
系统 fedora_26 lame * Up to
(excluding)
3.100-1.fc26
运行在以下环境
系统 fedora_27 lame * Up to
(excluding)
3.100-1.fc27
运行在以下环境
系统 fedora_30 lame * Up to
(excluding)
2.3.4-1.fc30
运行在以下环境
系统 fedora_EPEL_6 lame * Up to
(excluding)
3.100-1.el6
运行在以下环境
系统 fedora_EPEL_7 lame * Up to
(excluding)
3.100-1.el7
运行在以下环境
系统 opensuse_Leap_42.3 lame * Up to
(excluding)
3.100-6.1
运行在以下环境
系统 sles_11_SP4 lame * Up to
(excluding)
6.4.3.6-78.40.1
运行在以下环境
系统 sles_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.47
运行在以下环境
系统 sles_12_SP2 lame * Up to
(excluding)
1-6.8.8.1-71.47.1
运行在以下环境
系统 sles_12_SP3 lame * Up to
(excluding)
1-6.8.8.1-71.47.1
运行在以下环境
系统 suse_11_SP4 libMagickCore1-32bit * Up to
(excluding)
6.4.3.6-78.40.1
运行在以下环境
系统 suse_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.47
运行在以下环境
系统 suse_12_SP2 libMagickCore1-32bit * Up to
(excluding)
1-6.8.8.1-71.47.1
运行在以下环境
系统 suse_12_SP3 libMagickCore1-32bit * Up to
(excluding)
1-6.8.8.1-71.47.1
运行在以下环境
系统 ubuntu_14.04.6_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.11
运行在以下环境
系统 ubuntu_14.04_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.11
运行在以下环境
系统 ubuntu_16.04.7_lts lame * Up to
(excluding)
3.99.5+repack1-9build1
运行在以下环境
系统 ubuntu_18.04.5_lts imagemagick * Up to
(excluding)
8:6.9.7.4+dfsg-16ubuntu6.2
运行在以下环境
系统 ubuntu_18.10 node-tough-cookie * Up to
(excluding)
2.3.4+dfsg-1
CVSS3评分
5.9
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况