低危 安全绕过漏洞

CVE编号

CVE-2017-15135

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-01-25 04:29:00
漏洞描述
结果发现,从1.3.6.1到1.4.0.3之间的389-ds-base并不总是在认证过程中正确处理 internal hash comparison operations 。远程未经身份验证的攻击者可能会在非常罕见且特定的情况下使用此漏洞绕过身份验证过程。
解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
http://directory.fedoraproject.org
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject 389_directory_server * From
(including)
1.3.6.1
Up to
(including)
1.4.0.3
2
运行在以下环境
系统 opensuse_Leap_15.0 389-ds-base * Up to
(excluding)
1.4.0.3-lp150.3.3.1
3
运行在以下环境
系统 amazon_AMI 389-ds-base * Up to
(excluding)
1.3.6.1-28.54.amzn1
4
运行在以下环境
系统 amazon_2 389-ds-base * Up to
(excluding)
1.3.6.1-28.amzn2.0.1
5
运行在以下环境
系统 opensuse_Leap_15.0 389-ds-base * Up to
(excluding)
1.4.0.3-lp150.3.3.1
6
运行在以下环境
系统 centos_6 389-ds-base * Up to
(excluding)
1.2.11.15-94.el6_9
7
运行在以下环境
系统 oracle_6 389-ds-base * Up to
(excluding)
1.2.11.15-94.el6_9
8
运行在以下环境
系统 oracle_7 389-ds-base * Up to
(excluding)
1.3.6.1-28.el7_4
9
运行在以下环境
系统 centos_7 389-ds-base * Up to
(excluding)
1.3.6.1-28.el7_4
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况