IBM Rational Quality Manager up to 5.0.2/6.0.5 Web UI 跨站脚本攻击

CVE编号

CVE-2017-1791

利用情况

暂无

补丁情况

N/A

披露时间

2018-07-11
漏洞描述
IBM Rational Quality Manager 5.0到5.0.2和6.0到6.0.5很容易受到跨站点脚本的攻击。此漏洞允许用户在Web UI中嵌入任意JavaScript代码,从而更改可能导致可信会话中的凭据泄露的预期功能。 IBM X-Force ID:137036。<br>
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
http://www-01.ibm.com/support/docview.wss?uid=ibm10716607
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm rational_quality_manager * From
(including)
5.0
Up to
(including)
5.0.2
运行在以下环境
应用 ibm rational_quality_manager * From
(including)
6.0
Up to
(including)
6.0.5
运行在以下环境
系统 amazon_AMI rails * Up to
(excluding)
1.3.28-1.12.amzn1
运行在以下环境
系统 debian_10 rails * Up to
(excluding)
5.2.2.1+dfsg-1+deb10u3
运行在以下环境
系统 debian_11 rails * Up to
(excluding)
6.0.3.7+dfsg-2
运行在以下环境
系统 debian_7 rails * Up to
(excluding)
1.3.16-1.1+deb7u16
运行在以下环境
系统 debian_8 rails * Up to
(excluding)
1.3.20-3+deb8u2
运行在以下环境
系统 debian_9 rails * Up to
(excluding)
1.3.30+hg15796-1~deb9u1
运行在以下环境
系统 debian_sid rails * Up to
(excluding)
6.0.3.7+dfsg-2
运行在以下环境
系统 fedora_26 rails * Up to
(excluding)
1.3.28-1.fc26
运行在以下环境
系统 fedora_27 rails * Up to
(excluding)
1.3.28-1.fc27
运行在以下环境
系统 fedora_EPEL_6 rails * Up to
(excluding)
1.3.28-1.el6
运行在以下环境
系统 fedora_EPEL_7 rails * Up to
(excluding)
1.3.28-1.el7
运行在以下环境
系统 opensuse_Leap_42.3 rails * Up to
(excluding)
1.3.25-68.1
运行在以下环境
系统 suse_11_SP4 rails * Up to
(excluding)
6.4.3.6-7.78.29.2
运行在以下环境
系统 suse_12 ImageMagick * Up to
(excluding)
6.8.8.1-71.33
运行在以下环境
系统 suse_12_SP2 rails * Up to
(excluding)
1-6.8.8.1-71.33.1
运行在以下环境
系统 suse_12_SP3 rails * Up to
(excluding)
1-6.8.8.1-71.33.1
运行在以下环境
系统 ubuntu_14.04.6_lts imagemagick * Up to
(excluding)
8:6.7.7.10-6ubuntu3.11
运行在以下环境
系统 ubuntu_16.04.7_lts imagemagick * Up to
(excluding)
8:6.8.9.9-7ubuntu5.11
运行在以下环境
系统 ubuntu_18.04.5_lts graphicsmagick * Up to
(excluding)
1.3.27-3
运行在以下环境
系统 ubuntu_18.10 graphicsmagick * Up to
(excluding)
1.3.27-3
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况