低危 ISC BIND up to 9.11.1rc2 Control Channel Crash 拒绝服务漏洞

CVE编号

CVE-2017-3138

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-17
漏洞描述
ISC BIND是美国Internet Systems Consortium(ISC)公司所维护的一套实现了DNS协议的开源软件。

ISC BIND 9名称服务器存在拒绝服务漏洞,攻击者可利用该漏洞通过在其控制信道上发送空命令使BIND名称服务器流程退出。然而,仅能通过可接入控制信道的主机远程利用该漏洞。
解决建议
厂商尚未提供漏洞修补方案,请关注厂商主页及时更新:
https://www.us-cert.gov/ncas/current-activity/2017/04/12/ISC-Releases-Security-Updates-BIND
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 9.10.4 -
运行在以下环境
应用 isc bind 9.10.5 -
运行在以下环境
应用 isc bind 9.11.0 -
运行在以下环境
应用 isc bind 9.11.1 -
运行在以下环境
应用 isc bind 9.9.10 -
运行在以下环境
应用 isc bind 9.9.9 -
运行在以下环境
应用 netapp data_ontap_edge - -
运行在以下环境
应用 netapp element_software - -
运行在以下环境
应用 netapp oncommand_balance - -
运行在以下环境
系统 alpine_3.10 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.11 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.12 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.13 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.14 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.15 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.16 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.2 bind * Up to
(excluding)
9.10.4_p8
运行在以下环境
系统 alpine_3.3 bind * Up to
(excluding)
9.10.4_p8-r0
运行在以下环境
系统 alpine_3.5 bind * Up to
(excluding)
9.10.4_p8-r0
运行在以下环境
系统 alpine_3.6 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.7 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.8 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_3.9 bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 alpine_edge bind * Up to
(excluding)
9.11.0_p5-r0
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:9.10.3.dfsg.P4-12.3
运行在以下环境
系统 debian_7 bind * Up to
(excluding)
1:9.8.4.dfsg.P1-6+nmu2+deb7u16
运行在以下环境
系统 debian_8 bind * Up to
(excluding)
1:9.9.5.dfsg-9+deb8u1
运行在以下环境
系统 fedora_24 bind * Up to
(excluding)
9.9.9-4.P8.fc24
运行在以下环境
系统 fedora_25 bind * Up to
(excluding)
9.9.9-4.P8.fc25
运行在以下环境
系统 fedora_26 bind * Up to
(excluding)
9.9.9-5.P8.fc26
运行在以下环境
系统 opensuse_Leap_42.1 bind * Up to
(excluding)
9.9.9P1-48.3.1
运行在以下环境
系统 opensuse_Leap_42.2 bind * Up to
(excluding)
9.9.9P1-48.3.1
运行在以下环境
系统 suse_11_SP4 bind * Up to
(excluding)
9.9.6P1-0.44.1
运行在以下环境
系统 suse_12 bind * Up to
(excluding)
9.9.9P1-62
运行在以下环境
系统 suse_12_SP1 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 suse_12_SP2 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 ubuntu_12.04.5_lts bind9 * Up to
(excluding)
1:9.8.1.dfsg.P1-4ubuntu0.22
运行在以下环境
系统 ubuntu_14.04 bind * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.14
运行在以下环境
系统 ubuntu_14.04.6_lts bind9 * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.14
运行在以下环境
系统 ubuntu_16.04 bind * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.6
运行在以下环境
系统 ubuntu_16.04.7_lts bind9 * Up to
(excluding)
1:9.10.3.dfsg.P4-8ubuntu1.6
阿里云评分
2.4
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况