低危 ISC BIND on Red Hat Linux DNSSEC Crash 拒绝服务漏洞

CVE编号

CVE-2017-3139

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-04-10
漏洞描述
在BIND处理DNSSEC验证的方式中发现了拒绝服务缺陷。远程攻击者可以通过特制的DNS响应使用此漏洞意外地通过断言失败进行命名退出。

解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
http://www.isc.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind - -
运行在以下环境
系统 amazon_AMI bind * Up to
(excluding)
9.8.2-0.62.rc1.55.amzn1
运行在以下环境
系统 centos_6 bind * Up to
(excluding)
9.8.2-0.62.rc1.el6_9.2
运行在以下环境
系统 oracle_6 bind * Up to
(excluding)
9.8.2-0.62.rc1.el6_9.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-617 可达断言
阿里云安全产品覆盖情况