低危 Oracle MySQL Server存在未明漏洞(CNVD-2017-00991)

CVE编号

CVE-2017-3312

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-01-28
漏洞描述
Oracle MySQL Server是美国甲骨文(Oracle)公司的一套开源的关系数据库管理系统。该数据库系统具有性能高、成本低、可靠性好等特点。

Oracle MySQL Server 5.5.53及其之前的版本,5.6.34及其之前的版本和5.7.16及其之前的版本存在本地安全漏洞,攻击者可利用漏洞使'Server:Packaging'子组件受到影响。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
http://www.oracle.com/technetwork/security-advisory/cpujan2017-2881727.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.5.0
Up to
(including)
5.5.53
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.34
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.16
运行在以下环境
系统 alpine_3.10 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.11 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.12 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.13 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.14 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.15 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.16 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.17 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.18 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.3 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.4 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.5 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.6 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.7 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.8 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 alpine_3.9 mariadb * Up to
(excluding)
10.1.21-r0
运行在以下环境
系统 centos_7 mariadb * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_7 mysql-5.5 * Up to
(excluding)
5.5.54-0+deb7u1
运行在以下环境
系统 debian_8 mariadb-10.0 * Up to
(excluding)
10.0.29-0+deb8u1
运行在以下环境
系统 fedora_24 mariadb-errmsg * Up to
(excluding)
10.1.24-2.fc24
运行在以下环境
系统 fedora_25 mariadb-errmsg * Up to
(excluding)
10.1.24-3.fc25
运行在以下环境
系统 fedora_26 mariadb-oqgraph-engine * Up to
(excluding)
10.1.24-3.fc26
运行在以下环境
系统 opensuse_Leap_42.1 libmysqlclient18-32bit * Up to
(excluding)
5.6.35-22.1
运行在以下环境
系统 opensuse_Leap_42.2 libmysqlclient18-32bit * Up to
(excluding)
5.6.35-22.1
运行在以下环境
系统 oracle_7 oraclelinux-release * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 redhat_7 mariadb * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 suse_11_SP4 libmysql55client18-32bit * Up to
(excluding)
5.5.54-0.35.1
运行在以下环境
系统 suse_12 libmysqlclient18 * Up to
(excluding)
10.0.30-28
运行在以下环境
系统 suse_12_SP1 mariadb-tools * Up to
(excluding)
10.0.29-22.1
运行在以下环境
系统 suse_12_SP2 mariadb-tools * Up to
(excluding)
10.0.29-22.1
运行在以下环境
系统 ubuntu_12.04.5_lts mysql-5.5 * Up to
(excluding)
5.5.54-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_14.04 mysql-5.5 * Up to
(excluding)
5.5.54-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts mariadb-5.5 * Up to
(excluding)
5.5.54-1ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.17-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mariadb-10.0 * Up to
(excluding)
10.0.29-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.17-0ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts mysql-5.7 * Up to
(excluding)
5.7.17-0ubuntu1
运行在以下环境
系统 ubuntu_18.10 mysql-5.7 * Up to
(excluding)
5.7.17-0ubuntu1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况