中危 Oracle MySQL Server up to 5.5.54/5.6.35/5.7.17 DML 拒绝服务漏洞

CVE编号

CVE-2017-3456

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-04-25
漏洞描述
Oracle MySQL Server是一个轻量的关系型数据库系统。
Oracle MySQL(子组件:Server:DML)的MySQL服务器组件中存在安全漏洞。受影响的受支持版本是5.5.54及更早版本,5.6.35及更早版本和5.7.17及更早版本。容易“被利用”存在安全漏洞允许高权限攻击者通过多种协议访问网络来破坏MySQL服务器。
解决建议
厂商补丁:
Oracle
------
http://www.oracle.com/technetwork/security-advisory/cpuapr2017-3236618.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * From
(including)
5.5.0
Up to
(including)
5.5.54
运行在以下环境
应用 oracle mysql * From
(including)
5.6.0
Up to
(including)
5.6.35
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.17
运行在以下环境
系统 alpine_3.3 mariadb * Up to
(excluding)
10.1.23-r0
运行在以下环境
系统 alpine_3.4 mariadb * Up to
(excluding)
10.1.23-r0
运行在以下环境
系统 alpine_3.5 mariadb * Up to
(excluding)
10.1.23-r0
运行在以下环境
系统 alpine_3.6 mariadb * Up to
(excluding)
10.1.23-r0
运行在以下环境
系统 amazon_AMI mysql55 * Up to
(excluding)
5.6.36-1.25.amzn1
运行在以下环境
系统 centos_7 mariadb * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_7 mysql-5.5 * Up to
(excluding)
5.5.55-0+deb7u1
运行在以下环境
系统 debian_8 mariadb-10.0 * Up to
(excluding)
10.0.29-0+deb8u1
运行在以下环境
系统 fedora_24 mariadb-oqgraph-engine * Up to
(excluding)
5.7.18-2.fc24
运行在以下环境
系统 fedora_25 mariadb-oqgraph-engine * Up to
(excluding)
10.1.24-3.fc25
运行在以下环境
系统 fedora_26 mariadb-oqgraph-engine * Up to
(excluding)
10.1.24-3.fc26
运行在以下环境
系统 opensuse_Leap_42.1 libmysql56client18 * Up to
(excluding)
5.6.36-24.3.3
运行在以下环境
系统 opensuse_Leap_42.2 libmysqlclient18-32bit * Up to
(excluding)
5.6.36-24.3.3
运行在以下环境
系统 opensuse_Leap_42.3 libmysqlclient18-32bit * Up to
(excluding)
10.0.31-23.1
运行在以下环境
系统 oracle_7 oraclelinux-release * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 redhat_7 mariadb * Up to
(excluding)
5.5.56-2.el7
运行在以下环境
系统 suse_11_SP4 libmysql55client18-32bit * Up to
(excluding)
5.5.55-0.38.1
运行在以下环境
系统 suse_12 libmysqlclient18 * Up to
(excluding)
10.0.31-29.3
运行在以下环境
系统 suse_12_SP2 mariadb-tools * Up to
(excluding)
10.0.31-29.3.1
运行在以下环境
系统 suse_12_SP3 mariadb-tools * Up to
(excluding)
10.0.31-29.3.1
运行在以下环境
系统 ubuntu_14.04 mysql-5.5 * Up to
(excluding)
5.5.55-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts mariadb-5.5 * Up to
(excluding)
5.5.56-1ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 mysql-5.7 * Up to
(excluding)
5.7.18-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts mariadb-10.0 * Up to
(excluding)
10.0.36-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_18.04 mysql-5.7 * Up to
(excluding)
5.7.18-0ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts mariadb-10.1 * Up to
(excluding)
10.1.24-5
运行在以下环境
系统 ubuntu_18.10 mariadb-10.1 * Up to
(excluding)
10.1.24-5
阿里云评分
6.7
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况