低危 Oracle Secure Global Desktop 4.71/5.2/5.3 OpenSSL 越界读取漏洞

CVE编号

CVE-2017-3731

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-05-05 08:29:00
漏洞描述
OpenSSL 是一个安全套接字层密码库,囊括主要的密码算法、常用的密钥和证书封装管理功能及SSL协议,并提供丰富的应用程序供测试或其它目的使用。
SSL/TLS服务器或客户端在32位主机上运行时,​​存在拒绝服务漏洞。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
https://www.openssl.org/news/secadv/20170126.txt
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 openssl openssl 1.1.0a -
运行在以下环境
应用 openssl openssl 1.1.0b -
运行在以下环境
应用 openssl openssl 1.1.0c -
2
运行在以下环境
应用 openssl openssl 1.0.2 -
运行在以下环境
应用 openssl openssl 1.0.2 beta1 -
运行在以下环境
应用 openssl openssl 1.0.2 beta2 -
运行在以下环境
应用 openssl openssl 1.0.2 beta3 -
运行在以下环境
应用 openssl openssl 1.0.2a -
运行在以下环境
应用 openssl openssl 1.0.2b -
运行在以下环境
应用 openssl openssl 1.0.2c -
运行在以下环境
应用 openssl openssl 1.0.2d -
运行在以下环境
应用 openssl openssl 1.0.2e -
运行在以下环境
应用 openssl openssl 1.0.2f -
运行在以下环境
应用 openssl openssl 1.0.2h -
运行在以下环境
应用 openssl openssl 1.0.2i -
运行在以下环境
应用 openssl openssl 1.0.2j -
3
运行在以下环境
系统 redhat_7 openssl * Up to
(excluding)
0:1.0.1e-48.el6_8.4
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.1.0d-1
运行在以下环境
系统 ubuntu_16.04_lts openssl * Up to
(excluding)
1.0.2g-1ubuntu4.6
运行在以下环境
系统 ubuntu_14.04_lts openssl * Up to
(excluding)
1.0.1f-1ubuntu2.22
运行在以下环境
系统 ubuntu_12.04_lts openssl * Up to
(excluding)
1.0.1-4ubuntu5.39
运行在以下环境
系统 ubuntu_18.04_lts openssl * Up to
(excluding)
1.0.2g-1ubuntu11
运行在以下环境
系统 ubuntu_18.10 openssl * Up to
(excluding)
1.0.2g-1ubuntu11
运行在以下环境
系统 suse_12 sles12sp1-docker-image * Up to
(excluding)
1.0.7-20171002
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-125 跨界内存读
阿里云安全产品覆盖情况