中危 Linux kernel 权限提升漏洞

CVE编号

CVE-2017-5123

利用情况

EXP 已公开

补丁情况

官方补丁

披露时间

2021-11-03
该漏洞EXP已公开传播,漏洞利用成本极低,建议您立即关注并修复。
漏洞描述
Linux kernel是美国Linux基金会的开源操作系统Linux所使用的内核。

Linux kernel中存在输入验证错误漏洞。本地攻击者可利用该漏洞获取root权限。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:

https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=96ca579a1ecc943b75beba58bebb0356f6cc4b51
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 fedora_25 kernel * Up to
(excluding)
4.13.8-100.fc25
运行在以下环境
系统 fedora_26 kernel * Up to
(excluding)
4.13.8-200.fc26
运行在以下环境
系统 fedora_27 kernel * Up to
(excluding)
4.13.8-300.fc27
运行在以下环境
系统 linux linux_kernel * From
(including)
4.13
Up to
(excluding)
4.13.7
运行在以下环境
系统 ubuntu_14.04.6_lts linux-azure * Up to
(excluding)
4.15.0-1023.24~14.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts linux-azure * Up to
(excluding)
4.13.0-1005.7
阿里云评分
6.4
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    EXP 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况