低危 ovmf 缓冲区错误漏洞

CVE编号

CVE-2017-5733

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-10-29
漏洞描述
EDK2是一套基于UEFI和PI规范的跨平台固件开发环境。
ovmf中存在缓冲区错误漏洞。该漏洞源于网络系统或产品在内存上执行操作时,未正确验证数据边界,导致向关联的其他内存位置上执行了错误的读写操作。攻击者可利用该漏洞导致缓冲区溢出或堆溢出等。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
参考链接
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 alibaba_cloud_linux_2.1903 edk2 * Up to
(excluding)
20180508-6.gitee3198e672e2.1.al7
运行在以下环境
系统 amazon_2 edk2 * Up to
(excluding)
20190308stable-1.amzn2.0.1
运行在以下环境
系统 fedora_29 edk2 * Up to
(excluding)
201903stable-1.fc29
运行在以下环境
系统 fedora_30 edk2 * Up to
(excluding)
20190308stable-1.fc30
运行在以下环境
系统 opensuse_Leap_15.0 edk2 * Up to
(excluding)
2017+git1510945757.b2662641d5-lp150.4.9.1
运行在以下环境
系统 opensuse_Leap_42.3 edk2 * Up to
(excluding)
2017+git1492060560.b6d11d7c46-13.1
运行在以下环境
系统 oracle_7 edk2 * Up to
(excluding)
20180508-6.gitee3198e672e2.el7
运行在以下环境
系统 redhat_7 OVMF * Up to
(excluding)
0:20180508-6.gitee3198e672e2.el7
运行在以下环境
系统 suse_12 ovmf-2017+git1510945757.b2662641d5 * Up to
(excluding)
3.5
运行在以下环境
系统 suse_12_SP3 edk2 * Up to
(excluding)
4.17.1
运行在以下环境
系统 suse_12_SP4 edk2 * Up to
(excluding)
3.5.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
阿里云安全产品覆盖情况