低危 GNU Bash存在多个任意代码执行漏洞

CVE编号

CVE-2017-5932

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-03-28 04:59:00
漏洞描述
Bash是美国软件开发者布莱恩-福克斯(Brian J. Fox)为GNU计划而编写的一个Shell(命令语言解释器),它运行于类Unix操作系统中(Linux系统的默认Shell),并能够从标准输入设备或文件中读取、执行命令,同时也结合了一部分ksh和csh的特点。

GNU Bash存在多个任意代码执行漏洞。攻击者可利用漏洞在受影响的应用程序环境中执行任意代码。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
http://seclists.org/oss-sec/2017/q1/334
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gnu bash 4.4 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.4-3
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况