低危 Ubuntu AppArmor安全绕过漏洞

CVE编号

CVE-2017-6507

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-03-24
漏洞描述
AppArmor是一个Linux系统安全应用程序,它能够对操作系统和应用程序所受到的威胁进行从内到外的保护,以及对某个可执行程序设置访问控制权限。

Ubuntu AppArmor存在安全绕过漏洞。攻击者可能利用漏洞绕过某些安全限制并执行未经授权的操作。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
https://www.ubuntu.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apparmor apparmor * Up to
(including)
2.11
运行在以下环境
系统 debian DPKG * Up to
(excluding)
2.11.0-3
运行在以下环境
系统 opensuse_Leap_42.1 apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 apparmor-docs * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 apparmor-parser * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 apparmor-profiles * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 apparmor-utils * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 libapparmor1 * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 libapparmor1-32bit * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 pam_apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 pam_apparmor-32bit * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.1 perl-apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 apparmor-docs * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 apparmor-parser * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 apparmor-profiles * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 apparmor-utils * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 libapparmor1 * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 libapparmor1-32bit * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 pam_apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 pam_apparmor-32bit * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 opensuse_Leap_42.2 perl-apparmor * Up to
(excluding)
2.10.2-12.3.1
运行在以下环境
系统 suse_12 sles12-docker-image * Up to
(excluding)
1.1.4-20171002
运行在以下环境
系统 suse_12_SP1 apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 apparmor-docs * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 apparmor-parser * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 apparmor-profiles * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 apparmor-utils * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 libapparmor1 * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 libapparmor1-32bit * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 pam_apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 pam_apparmor-32bit * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP1 perl-apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 apparmor-docs * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 apparmor-parser * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 apparmor-profiles * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 apparmor-utils * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 libapparmor1 * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 libapparmor1-32bit * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 pam_apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 pam_apparmor-32bit * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 suse_12_SP2 perl-apparmor * Up to
(excluding)
2.8.2-54.1
运行在以下环境
系统 ubuntu_12.04.5_lts apparmor * Up to
(excluding)
2.7.102-0ubuntu3.11
运行在以下环境
系统 ubuntu_14.04 apparmor * Up to
(excluding)
2.10.95-0ubuntu2.6~14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts apparmor * Up to
(excluding)
2.10.95-0ubuntu2.6~14.04.1
运行在以下环境
系统 ubuntu_16.04 apparmor * Up to
(excluding)
2.10.95-0ubuntu2.6
运行在以下环境
系统 ubuntu_16.04.7_lts apparmor * Up to
(excluding)
2.10.95-0ubuntu2.6
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-269 特权管理不恰当
阿里云安全产品覆盖情况