低危 拒绝服务漏洞

CVE编号

CVE-2017-6519

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-05-01 14:59:00
漏洞描述
 Avahi through 0.6.32中的Avahi -daemon无意中响应 IPv6 unicast 查询,其源地址不是on-link,这允许远程攻击者导致拒绝服务(流量放大)或通过端口5353 UDP数据包获取潜在的敏感信息。注意:这可能与CVE-2015-2809重叠。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 avahi avahi * Up to
(including)
0.6.32
运行在以下环境
应用 avahi avahi 0.7 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 redhat_7 avahi * Up to
(excluding)
0:0.6.31-20.el7
运行在以下环境
系统 ubuntu_14.04_lts avahi * Up to
(excluding)
0.6.31-4ubuntu1.3
运行在以下环境
系统 ubuntu_16.04_lts avahi * Up to
(excluding)
0.6.32~rc+dfsg-1ubuntu2.3
运行在以下环境
系统 ubuntu_18.04_lts avahi * Up to
(excluding)
0.7-3.1ubuntu1.2
运行在以下环境
系统 ubuntu_18.10 avahi * Up to
(excluding)
0.7-4ubuntu2.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-346 源验证错误
阿里云安全产品覆盖情况