低危 Ansible信息泄露漏洞

CVE编号

CVE-2017-7550

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-11-22
漏洞描述
Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。

Ansible 2.3.x版本和2.4.1之前的2.4.x版本中存在信息泄露漏洞。远程攻击者可利用该漏洞从远程主机日志中获取敏感信息。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://github.com/ansible/ansible/issues/30874
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ansible ansible * From
(including)
2.3.0
Up to
(excluding)
2.3.3
运行在以下环境
应用 ansible ansible * From
(including)
2.4.0
Up to
(excluding)
2.4.1
运行在以下环境
系统 debian_9 ansible * Up to
(excluding)
2.2.1.0-2+deb9u1
运行在以下环境
系统 fedora_25 ansible * Up to
(excluding)
2.4.1.0-2.fc25
运行在以下环境
系统 fedora_26 ansible * Up to
(excluding)
2.4.1.0-2.fc26
运行在以下环境
系统 fedora_27 ansible * Up to
(excluding)
2.4.1.0-2.fc27
运行在以下环境
系统 opensuse_Leap_42.2 ansible * Up to
(excluding)
2.4.1.0-6.1
运行在以下环境
系统 opensuse_Leap_42.3 ansible * Up to
(excluding)
2.4.1.0-6.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-532 通过日志文件的信息暴露
阿里云安全产品覆盖情况