低危 Silicon Graphics LibTIFF拒绝服务漏洞(CNVD-2017-08611)

CVE编号

CVE-2017-9404

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-06-03
漏洞描述
在LibTIFF 4.0.7中,在tif_ojpeg.c的OJPEGReadHeaderInfoSecTablesQTable函数中发现了内存泄漏漏洞,攻击者可以通过精心制作的文件来拒绝服务。

解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
http://www.libtiff.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libtiff libtiff 4.0.7 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.0.8-1
运行在以下环境
系统 debian_7 tiff * Up to
(excluding)
4.0.2-6+deb7u14
运行在以下环境
系统 debian_8 tiff * Up to
(excluding)
4.0.3-12.3+deb8u10
运行在以下环境
系统 fedora_26 tiff * Up to
(excluding)
4.0.8-1.fc26
运行在以下环境
系统 opensuse_Leap_42.2 tiff * Up to
(excluding)
4.0.8-21.1
运行在以下环境
系统 opensuse_Leap_42.3 tiff * Up to
(excluding)
4.0.8-21.1
运行在以下环境
系统 suse_12 libtiff5 * Up to
(excluding)
4.0.8-44.3
运行在以下环境
系统 suse_12_SP2 tiff * Up to
(excluding)
4.0.8-44.3.1
运行在以下环境
系统 suse_12_SP3 tiff * Up to
(excluding)
4.0.8-44.3.1
运行在以下环境
系统 ubuntu_14.04 tiff * Up to
(excluding)
4.0.3-7ubuntu0.8
运行在以下环境
系统 ubuntu_14.04.6_lts tiff * Up to
(excluding)
4.0.3-7ubuntu0.8
运行在以下环境
系统 ubuntu_16.04 tiff * Up to
(excluding)
4.0.6-1ubuntu0.3
运行在以下环境
系统 ubuntu_16.04.7_lts tiff * Up to
(excluding)
4.0.6-1ubuntu0.3
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-772 对已超过有效生命周期的资源丧失索引
阿里云安全产品覆盖情况