低危 ubuntu linux 漏洞

CVE编号

CVE-2018-0501

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-08-21
漏洞描述
mirror:// method implementation在高级包工具(APT)1.6.4之前的1.6.x和1.7.0~alpha 3之前的1.7.x中,错误地处理回退镜像的内置文件的gpg签名验证,也称为镜像失败。 

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool * From
(including)
1.6.0
Up to
(excluding)
1.6.4
运行在以下环境
应用 debian advanced_package_tool 1.7.0 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 ubuntu_18.04 apt * Up to
(excluding)
1.6.3ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts apt * Up to
(excluding)
1.6.3ubuntu0.1
运行在以下环境
系统 ubuntu_18.04_lts apt * Up to
(excluding)
1.6.3ubuntu0.1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-347 密码学签名的验证不恰当
阿里云安全产品覆盖情况