低危 OpenSSL 旁道攻击信息泄露漏洞

CVE编号

CVE-2018-0735

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-10-30 02:29:00
漏洞描述
OpenSSL ECDSA签名算法已被证明易受定时侧信道攻击。攻击者可以使用签名算法中的变体来恢复私钥。已在OpenSSL 1.1.0j(受影响的1.1.0-1.1.0i)中修复。已在OpenSSL 1.1.1a(受影响的1.1.1)中修复。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 nodejs node.js * From
(including)
10.13.0
Up to
(including)
10.14.1
运行在以下环境
应用 nodejs node.js * From
(including)
11.0.0
Up to
(including)
11.4.0
2
运行在以下环境
应用 netapp cloud_backup - -
运行在以下环境
应用 netapp element_software - -
运行在以下环境
应用 netapp oncommand_unified_manager * -
运行在以下环境
应用 netapp oncommand_unified_manager * From
(including)
9.4
运行在以下环境
应用 netapp santricity_smi-s_provider - -
运行在以下环境
应用 netapp smi-s_provider - -
运行在以下环境
应用 netapp snapdrive - -
运行在以下环境
应用 netapp snapdrive - -
运行在以下环境
应用 netapp steelstore - -
3
运行在以下环境
应用 oracle api_gateway 11.1.2.4.0 -
运行在以下环境
应用 oracle application_server 0.9.8 -
运行在以下环境
应用 oracle application_server 1.0.0 -
运行在以下环境
应用 oracle application_server 1.0.1 -
运行在以下环境
应用 oracle enterprise_manager_base_platform 12.1.0.5.0 -
运行在以下环境
应用 oracle enterprise_manager_base_platform 13.2.0.0.0 -
运行在以下环境
应用 oracle enterprise_manager_base_platform 13.3.0.0.0 -
运行在以下环境
应用 oracle enterprise_manager_ops_center 12.3.3 -
运行在以下环境
应用 oracle mysql * Up to
(including)
5.6.42
运行在以下环境
应用 oracle mysql * From
(including)
5.7.0
Up to
(including)
5.7.24
运行在以下环境
应用 oracle mysql * From
(including)
8.0.0
Up to
(including)
8.0.13
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.55 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.56 -
运行在以下环境
应用 oracle peoplesoft_enterprise_peopletools 8.57 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 8.4 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 15.1 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 15.2 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 16.1 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 16.2 -
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management * From
(including)
17.7
Up to
(including)
17.12
运行在以下环境
应用 oracle primavera_p6_enterprise_project_portfolio_management 18.8 -
运行在以下环境
应用 oracle secure_global_desktop 5.4 -
运行在以下环境
应用 oracle tuxedo 12.1.1.0.0 -
运行在以下环境
应用 oracle vm_virtualbox * From
(including)
5.0.0
Up to
(excluding)
5.2.24
运行在以下环境
应用 oracle vm_virtualbox * Up to
(excluding)
6.0.0
4
运行在以下环境
应用 openssl openssl * From
(including)
1.1.0
Up to
(including)
1.1.0i
运行在以下环境
应用 openssl openssl 1.1.1 -
5
运行在以下环境
系统 debian debian_linux 9.0 -
运行在以下环境
系统 debian debian_linux 8.0 -
6
运行在以下环境
系统 netapp cn1610_firmware - -
运行在以下环境
硬件 netapp cn1610 - -
7
运行在以下环境
系统 debian_8 openssl * Up to
(excluding)
1.0.1t-1+deb8u8
8
运行在以下环境
系统 debian_9 openssl * Up to
(excluding)
1.1.0f-3+deb9u2
9
运行在以下环境
系统 alpine_3.11 openssl * Up to
(excluding)
11.3.0-r0
10
运行在以下环境
系统 alpine_3.9 openssl * Up to
(excluding)
11.3.0-r0
11
运行在以下环境
系统 alpine_3.10 openssl * Up to
(excluding)
11.3.0-r0
12
运行在以下环境
系统 alpine_3.13 openssl * Up to
(excluding)
10.14.0-r0
13
运行在以下环境
系统 alpine_edge openssl * Up to
(excluding)
1.1.1a-r0
14
运行在以下环境
系统 alpine_3.12 openssl * Up to
(excluding)
11.3.0-r0
15
运行在以下环境
系统 sles_12_SP4 openssl * Up to
(excluding)
1.1.1-2.3.1
16
运行在以下环境
系统 oracle linux_8 openssl * Up to
(excluding)
1.1.1c-2.el8
17
运行在以下环境
系统 oracle linux_7 openssl * Up to
(excluding)
1.0.2k-19.0.1.el7
18
运行在以下环境
系统 fedora_29 openssl * Up to
(excluding)
1.1.1a-1.fc29
19
运行在以下环境
系统 opensuse_Leap_15.0 openssl * Up to
(excluding)
1.1.0i-lp150.3.15.1
20
运行在以下环境
系统 ubuntu_16.04_lts openssl * Up to
(excluding)
1.0.2g-1ubuntu4.13
运行在以下环境
系统 ubuntu_14.04_lts openssl * Up to
(excluding)
1.0.1f-1ubuntu2.26
运行在以下环境
系统 redhat_7 openssl * Up to
(excluding)
1:1.0.2k-16.el7_6.1
运行在以下环境
系统 ubuntu_18.04_lts openssl * Up to
(excluding)
1.1.0g-2ubuntu4.3
运行在以下环境
系统 ubuntu_18.10 openssl * Up to
(excluding)
1.1.1-1ubuntu2.1
运行在以下环境
系统 sles_12 libopenssl1_1 * Up to
(excluding)
1.1.1-2.3
21
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.10 -
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-327 使用已被攻破或存在风险的密码学算法
阿里云安全产品覆盖情况