Microsoft Excel 远程执行代码漏洞

CVE编号

CVE-2018-1011

利用情况

暂无

补丁情况

N/A

披露时间

2018-04-10
漏洞描述
Microsoft Excel 2010 SP2、Excel 2013 RT SP1和Excel 2013 SP1都是美国微软(Microsoft)公司Office套件中的电子表格处理软件。

Microsoft Excel 2010 SP2、Excel 2013 RT SP1和Excel 2013 SP1中存在远程代码执行漏洞,该漏洞源于程序未能正确的处理内存中的对象。远程攻击者可通过创建特制的文件利用该漏洞在当前用户的上下文中执行任意代码。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-1004
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 microsoft excel 2010 -
运行在以下环境
应用 microsoft excel 2013 -
运行在以下环境
应用 microsoft excel_rt 2013 -
运行在以下环境
系统 alpine_3.10 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.11 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.12 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.13 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.5 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.6 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.7 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.8 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_3.9 gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 alpine_edge gegl * Up to
(excluding)
16.02-r3
运行在以下环境
系统 debian_10 gegl * Up to
(excluding)
0.4.12-2
运行在以下环境
系统 debian_11 gegl * Up to
(excluding)
0.4.26-2
运行在以下环境
系统 debian_7 gegl * Up to
(excluding)
1:3.5.4+dfsg2-0+deb7u11
运行在以下环境
系统 debian_8 gegl * Up to
(excluding)
1:4.3.3-2+deb8u2
运行在以下环境
系统 debian_9 gegl * Up to
(excluding)
1:5.2.7-1+deb9u4
运行在以下环境
系统 debian_sid gegl * Up to
(excluding)
0.4.32-2
运行在以下环境
系统 fedora_26 gegl * Up to
(excluding)
5.3.7.2-9.fc26
运行在以下环境
系统 opensuse_Leap_42.3 gegl * Up to
(excluding)
6.0.4.2-21.1
运行在以下环境
系统 redhat_7 autocorr-af * Up to
(excluding)
1:5.3.6.1-19.el7
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
6.0.4.2-43.33
运行在以下环境
系统 suse_12_SP3 gegl * Up to
(excluding)
6.0.4.2-43.33.1
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu5.5
运行在以下环境
系统 ubuntu_16.04.7_lts libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial6
运行在以下环境
系统 ubuntu_18.04.5_lts libreoffice * Up to
(excluding)
1:6.0.3-0ubuntu1
运行在以下环境
系统 ubuntu_18.10 libreoffice * Up to
(excluding)
1:6.0.3-0ubuntu1
CVSS3评分
7.8
  • 攻击路径
    本地
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况