Microsoft 图形组件远程执行代码漏洞

CVE编号

CVE-2018-1012

利用情况

暂无

补丁情况

N/A

披露时间

2018-04-10
漏洞描述
Microsoft Windows 10等都是美国微软(Microsoft)公司发布的一系列操作系统。Microsoft Windows 10是一套个人电脑使用的操作系统。Windows Server 2008 SP2是一套服务器操作系统。

Microsoft Windows中存在远程代码执行漏洞,该漏洞源于字体库未能正确的处理特制的嵌入字体。远程攻击者可通过创建特制的内容利用该漏洞执行任意代码。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-1012
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 microsoft windows_10 - -
运行在以下环境
系统 microsoft windows_10 1511 -
运行在以下环境
系统 microsoft windows_10 1607 -
运行在以下环境
系统 microsoft windows_10 1703 -
运行在以下环境
系统 microsoft windows_10 1709 -
运行在以下环境
系统 microsoft windows_7 - -
运行在以下环境
系统 microsoft windows_8.1 * -
运行在以下环境
系统 microsoft windows_rt_8.1 - -
运行在以下环境
系统 microsoft windows_server_2008 - -
运行在以下环境
系统 microsoft windows_server_2008 r2 -
运行在以下环境
系统 microsoft windows_server_2012 - -
运行在以下环境
系统 microsoft windows_server_2012 r2 -
运行在以下环境
系统 microsoft windows_server_2016 - -
运行在以下环境
系统 microsoft windows_server_2016 1709 -
运行在以下环境
系统 redhat_7 autocorr-af * Up to
(excluding)
1:5.3.6.1-19.el7
运行在以下环境
系统 sles_12 kernel-default-extra * Up to
(excluding)
4.12.14-94.41
运行在以下环境
系统 sles_12 libreoffice * Up to
(excluding)
6.0.4.2-43.33
运行在以下环境
系统 suse_12 kernel-default-extra * Up to
(excluding)
4.12.14-94.41
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-157.207
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-157.207
运行在以下环境
系统 ubuntu_16.04.7_lts libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial6
运行在以下环境
系统 ubuntu_18.04.5_lts linux * Up to
(excluding)
4.13.0-16.19
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.15.0-20.21
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况