低危 信息泄露通过SMB连接嵌入恶意文件

CVE编号

CVE-2018-10583

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-05-02
漏洞描述
当LibreOffice 6.0.3和Apache OpenOffice Writer 4.1.5在.odt XML文档中的office:document-content元素中自动处理和启动嵌入到恶意文件中的SMB连接时,就会出现信息公开漏洞,xlink:href=file://192.168.0.2/test.jpg演示了这一点。

解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.libreoffice.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache openoffice 4.1.5 -
运行在以下环境
应用 libreoffice libreoffice 6.0.3 -
运行在以下环境
系统 debian_10 libreoffice * Up to
(including)
6.1.5-3+deb10u7
运行在以下环境
系统 debian_11 libreoffice * Up to
(including)
7.0.4-4+deb11u1
运行在以下环境
系统 debian_12 libreoffice * Up to
(including)
7.3.4~rc2-1
运行在以下环境
系统 debian_9 libreoffice * Up to
(including)
5.2.7-1+deb9u11
运行在以下环境
系统 debian_sid libreoffice * Up to
(including)
7.3.5~rc1-1
运行在以下环境
系统 fedora_27 libreoffice * Up to
(excluding)
5.4.6.2-6.fc27
运行在以下环境
系统 fedora_28 libreoffice * Up to
(excluding)
6.0.3.2-9.fc28
运行在以下环境
系统 opensuse_Leap_15.0 libreoffice * Up to
(excluding)
6.1.3.2-lp150.2.6.2
运行在以下环境
系统 opensuse_Leap_42.3 libreoffice * Up to
(excluding)
6.0.5.2-24.2
运行在以下环境
系统 redhat_7 autocorr-af * Up to
(excluding)
1:5.3.6.1-19.el7
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
6.0.5.2-43.38
运行在以下环境
系统 suse_12_SP3 libreoffice * Up to
(excluding)
6.0.5.2-43.38.5
运行在以下环境
系统 suse_12_SP4 libreoffice * Up to
(excluding)
6.0.5.2-43.38.5
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu5.5
运行在以下环境
系统 ubuntu_16.04 libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial6
运行在以下环境
系统 ubuntu_16.04.7_lts libreoffice * Up to
(excluding)
1:5.1.6~rc2-0ubuntu1~xenial6
运行在以下环境
系统 ubuntu_18.04.5_lts libreoffice * Up to
(excluding)
1:6.0.7-0ubuntu0.18.04.2
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况