低危 glusterfs权限提升漏洞

CVE编号

CVE-2018-10841

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-06-21
漏洞描述
Red Hat GlusterFS是美国红帽(Red Hat)公司的一套开源的分布式文件系统。该系统是各种不同的存储服务器的组合,这些服务器由以太网或无限带宽技术Infiniband以及远程直接内存访问RDMA互相融汇,最终所形成的一个大的并行文件系统网络。

Red Hat GlusterFS中存在权限提升漏洞。攻击者可借助TLS利用该漏洞将已认证的gluster客户端添加到可信的存储池并执行特权操作(例如:将其他设备添加到可信的存储池)。
解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.gluster.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 gluster glusterfs * Up to
(including)
3.12.10
运行在以下环境
系统 debian_9 glusterfs * Up to
(excluding)
3.8.8-1+deb9u1
运行在以下环境
系统 fedora_28 glusterfs * Up to
(excluding)
4.1.1-1.fc28
运行在以下环境
系统 ubuntu_18.10 glusterfs * Up to
(excluding)
4.1.2-1
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-288 使用候选路径或通道进行的认证绕过
NVD-CWE-noinfo
阿里云安全产品覆盖情况