低危 Ansible信息泄露漏洞(CNVD-2018-12556)

CVE编号

CVE-2018-10855

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-07-03 14:29:00
漏洞描述
Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。
Ansible 2.5.5之前的2.5版本和2.4.5之前的2.4版本中存在安全漏洞。攻击者可利用该漏洞在日志文件和运行Ansible的用户终端上公开敏感数据。
解决建议
目前厂商已发布升级补丁以修复漏洞,详情请关注厂商主页:
https://www.ansible.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible_engine 2.0 -
运行在以下环境
应用 redhat ansible_engine * From
(including)
2.4
Up to
(excluding)
2.4.5
运行在以下环境
应用 redhat ansible_engine * From
(excluding)
2.5
Up to
(including)
2.5.5
运行在以下环境
应用 redhat cloudforms 4.6 -
运行在以下环境
应用 redhat openstack 13.0 -
运行在以下环境
应用 redhat virtualization 4.0 -
2
运行在以下环境
应用 redhat openstack 10 -
运行在以下环境
应用 redhat openstack 12 -
3
运行在以下环境
系统 alpine_3.7 ansible * Up to
(excluding)
2.4.6.0-r0
4
运行在以下环境
系统 debian_9 ansible * Up to
(excluding)
2.2.1.0-2+deb9u1
5
运行在以下环境
系统 fedora_EPEL_6 ansible * Up to
(excluding)
2.5.5-1.el6
6
运行在以下环境
系统 fedora_EPEL_7 ansible * Up to
(excluding)
2.5.5-1.el7
7
运行在以下环境
系统 fedora_27 ansible * Up to
(excluding)
2.5.5-2.fc27
8
运行在以下环境
系统 fedora_28 ansible * Up to
(excluding)
2.5.5-2.fc28
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-532 通过日志文件的信息暴露
阿里云安全产品覆盖情况