低危 Red Hat 389-ds-base信息泄露漏洞

CVE编号

CVE-2018-10871

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-07-19
漏洞描述
Red Hat 389-ds-base是美国红帽(Red Hat)公司的一个包括了Linux目录服务器和服务器管理命令行程序的软件包。

Red Hat 389-ds-base 1.3.8.5之前版本和1.4.0.12之前版本中存在安全漏洞,该漏洞源于程序将密码以明文形式储存在各自的日志更新文件中。攻击者可利用该漏洞查询文件,从而检索明文密码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://pagure.io/389-ds-base/issue/49789
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 fedoraproject 389_directory_server * Up to
(excluding)
1.3.8.5
运行在以下环境
应用 fedoraproject 389_directory_server * From
(including)
1.4.0.0
Up to
(excluding)
1.4.0.12
运行在以下环境
系统 amazon_AMI 389-ds-base * Up to
(excluding)
1.3.9.1-12.65.amzn1
运行在以下环境
系统 centos_8 389-ds-base * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
运行在以下环境
系统 debian_8 389-ds-base * Up to
(excluding)
1.3.3.5-4+deb8u1
运行在以下环境
系统 debian_9 389-ds-base * Up to
(excluding)
1.3.5.17-2
运行在以下环境
系统 oracle_7 389-ds-base * Up to
(excluding)
1.3.8.4-15.el7
运行在以下环境
系统 redhat_8 389-ds-base * Up to
(excluding)
1.4.1.3-7.module+el8.1.0+4150+5b8c2c1f
阿里云评分
1.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    管控权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-312 敏感数据的明文存储
阿里云安全产品覆盖情况