低危 暂无标题

CVE编号

CVE-2018-10886

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-07-17 08:29:00
漏洞描述
** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: none. Reason: this candidate is not about any specific product, protocol, or design, that falls into the scope of the assigning CNA. Notes: None.
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
参考链接
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 amazon_AMI ant * Up to
(excluding)
1.8.3-1.14.amzn1
运行在以下环境
系统 debian_8 ant * Up to
(excluding)
1.9.4-3+deb8u1
运行在以下环境
系统 debian_9 ant * Up to
(excluding)
1.9.9-1+deb9u1
运行在以下环境
系统 fedora_27 ant * Up to
(excluding)
1.10.1-10.fc27
运行在以下环境
系统 fedora_28 ant * Up to
(excluding)
1.10.1-10.fc28
运行在以下环境
系统 fedora_28_Modular ant * Up to
(excluding)
1.10-20180629154141.819b5873
运行在以下环境
系统 opensuse_Leap_15.0 ant * Up to
(excluding)
1.9.10-lp150.2.3.1
运行在以下环境
系统 opensuse_Leap_15.1 ant * Up to
(excluding)
1.9.10-lp151.4.3.1
运行在以下环境
系统 suse_11_SP4 ant * Up to
(excluding)
1.7.1-16.11.5.1
运行在以下环境
系统 suse_12 ant * Up to
(excluding)
1.9.4-3.3
运行在以下环境
系统 suse_12_SP3 ant * Up to
(excluding)
1.9.4-3.3.1
运行在以下环境
系统 suse_12_SP4 ant * Up to
(excluding)
1.9.4-3.6.1
运行在以下环境
系统 suse_12_SP5 ant * Up to
(excluding)
1.9.4-3.6.1
运行在以下环境
系统 ubuntu_14.04.6_lts ant * Up to
(excluding)
1.9.3-2ubuntu0.1
运行在以下环境
系统 ubuntu_16.04.7_lts ant * Up to
(excluding)
1.9.6-1ubuntu1.1
运行在以下环境
系统 ubuntu_18.04.5_lts ant * Up to
(excluding)
1.10.3-1ubuntu0.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
阿里云安全产品覆盖情况