Ansible Tower存在未明漏洞

CVE编号

CVE-2018-1104

利用情况

暂无

补丁情况

N/A

披露时间

2018-05-03
漏洞描述
Ansible是美国Ansible公司的一款计算机系统配置管理器,它可用于发布、管理和编排计算机系统。Ansible Tower(又名Ansible UI)是其中的一个提供了用户界面(UI)、仪表板和REST API的任务控制应用程序。

Ansible Tower 3.2.3及之前版本中存在安全漏洞。攻击者可利用该漏洞在Tower服务器上执行任意代码。
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://www.ansible.com/security
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat ansible_tower * Up to
(including)
3.2.3
运行在以下环境
应用 redhat cloudforms 4.5 -
运行在以下环境
应用 redhat cloudforms 4.6 -
运行在以下环境
系统 debian_9 libspring-java * Up to
(excluding)
4.3.5-1+deb9u1
运行在以下环境
系统 ubuntu_18.04.5_lts libspring-java * Up to
(excluding)
4.3.19-1
运行在以下环境
系统 ubuntu_18.10 libspring-java * Up to
(excluding)
4.3.19-1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-94 对生成代码的控制不恰当(代码注入)
阿里云安全产品覆盖情况