Pivotal Operations Manager 输入验证漏洞

CVE编号

CVE-2018-11046

利用情况

暂无

补丁情况

N/A

披露时间

2018-06-26
漏洞描述
Pivotal Operations Manager是美国Pivotal Software公司的一套Cloud Foundry自动化管理解决方案。该方案能够自动化部署、升级和管理Cloud Foundry平台。
Pivotal Operations Manager 2.1.6之前的2.1.x版本和2.0.14版本中存在输入验证漏洞,该漏洞该源于程序所包含的NGINX包缺少安全漏洞补丁。攻击者可利用该漏洞执行未授权的操作。

解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://pivotal.io/security/cve-2018-11046
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.1.0
Up to
(excluding)
2.1.6
运行在以下环境
应用 pivotal_software operations_manager 2.0.14 -
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况