低危 身份验证绕过允许安装没有管理员权限的签名包

CVE编号

CVE-2018-1106

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-04-24
漏洞描述
PackageKit中发现了一个身份验证绕过漏洞,允许没有管理员权限的用户安装签名包。本地攻击者可以使用此漏洞来安装易受攻击的软件包,从而进一步危及系统安全。

解决建议
厂商尚未提供漏洞修复方案,请关注厂商主页更新:
https://www.freedesktop.org/software/PackageKit/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 packagekit_project packagekit * Up to
(excluding)
1.1.10
运行在以下环境
系统 amazon_2 PackageKit * Up to
(excluding)
1.1.5-2.amzn2.0.1
运行在以下环境
系统 centos_7 PackageKit * Up to
(excluding)
1.1.5-2.el7.centos
运行在以下环境
系统 debian_9 PackageKit * Up to
(excluding)
1.1.5-2+deb9u1
运行在以下环境
系统 fedora_27 PackageKit * Up to
(excluding)
1.1.10-1.fc27
运行在以下环境
系统 fedora_28 PackageKit * Up to
(excluding)
1.1.10-1.fc28
运行在以下环境
系统 opensuse_Leap_42.3 PackageKit * Up to
(excluding)
1.1.3-5.3.1
运行在以下环境
系统 oracle_7 PackageKit * Up to
(excluding)
1.1.5-2.0.1.el7_5
运行在以下环境
系统 redhat_7 PackageKit * Up to
(excluding)
0:1.1.5-2.el7_5
运行在以下环境
系统 suse_12 PackageKit * Up to
(excluding)
1.1.3-24.6
运行在以下环境
系统 suse_12_SP3 PackageKit * Up to
(excluding)
1.1.3-24.6.1
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况