Pivotal Operations Manager 安全漏洞

CVE编号

CVE-2018-11081

利用情况

暂无

补丁情况

N/A

披露时间

2018-10-06
漏洞描述
Pivotal Operations Manager是美国Pivotal Software公司的一套Cloud Foundry自动化管理解决方案。该方案能够自动化部署、升级和管理Cloud Foundry平台。
Pivotal Operations Manager中存在安全漏洞,该漏洞源于程序未能将Operations Manager UAA配置写入临时RAM磁盘中,因此配置信息直接暴露在磁盘上。远程攻击者可通过访问Operations Manager VM利用该漏洞在系统磁盘上搜索文件,查找Operations Manager的UAA凭证。

解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
1.11.0
Up to
(excluding)
1.12.25
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.0.0
Up to
(excluding)
2.0.16
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.1.0
Up to
(excluding)
2.1.11
运行在以下环境
应用 pivotal_software operations_manager * From
(including)
2.2.0
Up to
(excluding)
2.2.1
CVSS3评分
8.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况