低危 Linux Kernel up to 4.16 mmap Command Line Argument 拒绝服务漏洞

CVE编号

CVE-2018-1120

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-06-21
漏洞描述
Linux kernel是美国Linux基金会发布的开源操作系统Linux所使用的内核。 Linux Kernel中存在拒绝服务漏洞。本地攻击者可利用该漏洞造成拒绝服务。

解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=7f7ccc2ccc2e70c6054685f5e3522efa81556830
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat virtualization_host 4.0 -
运行在以下环境
系统 amazon linux_2 hdf5 * Up to
(excluding)
4.14.47-63.37.amzn2
运行在以下环境
系统 amazon linux_AMI hdf5 * Up to
(excluding)
4.14.47-56.37.amzn1
运行在以下环境
系统 amazon_2 linux * Up to
(excluding)
4.14.47-63.37.amzn2
运行在以下环境
系统 amazon_AMI linux * Up to
(excluding)
4.14.47-56.37.amzn1
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian_8 hdf5 * Up to
(excluding)
4.9.144-3.1~deb8u1
运行在以下环境
系统 debian_9 hdf5 * Up to
(excluding)
4.9.107-1
运行在以下环境
系统 fedora_27 hdf5 * Up to
(excluding)
4.16.10-200.fc27
运行在以下环境
系统 fedora_28 hdf5 * Up to
(excluding)
4.16.10-300.fc28
运行在以下环境
系统 linux linux_kernel * Up to
(excluding)
4.17
运行在以下环境
系统 opensuse_Leap_15.0 hdf5 * Up to
(excluding)
4.12.14-lp150.12.7.1
运行在以下环境
系统 opensuse_Leap_42.3 hdf5 * Up to
(excluding)
4.4.172-86.1
运行在以下环境
系统 oracle linux_7 hdf5 * Up to
(excluding)
3.10.0-957.el7
运行在以下环境
系统 oracle_7 linux * Up to
(excluding)
3.10.0-957.el7
运行在以下环境
系统 redhat enterprise_linux_desktop 7.0 -
运行在以下环境
系统 redhat enterprise_linux_server 7.0 -
运行在以下环境
系统 redhat enterprise_linux_workstation 7.0 -
运行在以下环境
系统 redhat_7 bpftool * Up to
(excluding)
0:3.10.0-957.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-957.rt56.910.el7
运行在以下环境
系统 sles_12 kernel-default-extra * Up to
(excluding)
4.12.14-94.41
运行在以下环境
系统 sles_12_SP3 hdf5 * Up to
(excluding)
4.4.170-4.22.1
运行在以下环境
系统 suse_12_SP3 linux * Up to
(excluding)
4.4.170-4.22.1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
4.4.0-143.169~14.04.2
运行在以下环境
系统 ubuntu_14.04_lts linux-aws * Up to
(excluding)
4.4.0-1039.42
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.4.0-1041.47
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-143.169
运行在以下环境
系统 ubuntu_18.04 linux * Up to
(excluding)
4.15.0-33.36
运行在以下环境
系统 ubuntu_18.04_lts linux * Up to
(excluding)
4.15.0-33.36
运行在以下环境
系统 ubuntu_18.10 linux * Up to
(excluding)
4.17.0-6.7
阿里云评分
2.4
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况