低危 Adobe Flash Player越界读取漏洞(CNVD-2018-18452)

CVE编号

CVE-2018-12827

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-08-30
漏洞描述
Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player中存在越界读取漏洞。远程攻击者可利用该漏洞获取敏感信息。
解决建议
厂商已发布漏洞修复程序,请及时关注更新:
https://helpx.adobe.com/security/products/flash-player/apsb18-25.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
30.0.0.154
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
30.0.0.154ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 adobe-flashplugin * Up to
(excluding)
30.0.0.154ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts adobe-flashplugin * Up to
(excluding)
30.0.0.154ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04_lts flashplugin-nonfree * Up to
(excluding)
1:20180814.1-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_18.04 adobe-flashplugin * Up to
(excluding)
30.0.0.154ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts adobe-flashplugin * Up to
(excluding)
30.0.0.154ubuntu0.18.04.1
运行在以下环境
系统 ubuntu_18.04_lts flashplugin-nonfree * Up to
(excluding)
1:20180814.1-0ubuntu0.18.04.2
阿里云评分
3.3
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-125 跨界内存读
阿里云安全产品覆盖情况